Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

a few issues need help with setup m600,

Discussion in 'Matrice 600' started by droneshop, Aug 16, 2016.

  1. droneshop

    Joined:
    Mar 23, 2015
    Messages:
    90
    Likes Received:
    10
    one battery of the 6 has 2 center LED lights illuminated, doesnt turn on or off, any ideas?
    havent even flown once.

    Trying to get it all set up, when i plug into the computer for the assistant 2 software, all that shows up is the lightbridge 2, and i can update firmware but nothing else. is that normal? i would have thought there would be much more settings to play with like the a2 had when plugged into the computer.

    i tried to hook up an x3 camera and an x5 camera and no video feed comes through the ipad, both cameras work on my inspire.

    if anyone has insight to any of this that would be swell.
     
  2. droneshop

    Joined:
    Mar 23, 2015
    Messages:
    90
    Likes Received:
    10
    Got it all figured out, the x3 and x5 gimbals display through the ext option not the LB option in the app, to get both to be recognized in the computer I had to unhook them from eachother and upgrade them separately.
     
    erikgraham likes this.
  3. erikgraham

    Joined:
    Nov 4, 2014
    Messages:
    44
    Likes Received:
    18
    Location:
    New York and Philadelphia
    Did you figure out the battery? Is that some kind of firmware update light pattern? I think I read that somewhere in the manual.

    I had the same confusion with video as well. I spent a day trying to update the X5R firmware (which presents its own set of problems).
     
  4. droneshop

    Joined:
    Mar 23, 2015
    Messages:
    90
    Likes Received:
    10
    I did get it, needed to run the firmware update again. took a few tries.