Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Battery 0% after two flights, but 43% after restart?

Discussion in 'Inspire 1 Discussion' started by Lucas, Apr 19, 2015.

  1. Lucas

    Joined:
    Apr 19, 2015
    Messages:
    11
    Likes Received:
    2
    Greetings from Africa. After two short flights under new firmware/Android app drone blinking red, remote shows 0% battery - but after restart shows 43% capacity. Recommendations please? 20150419061042.jpg
     
  2. Daniel Mascheck

    Joined:
    Feb 20, 2015
    Messages:
    203
    Likes Received:
    35
  3. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,721
    Likes Received:
    3,878
    Have you dropped your battery into a tub of liquid nitrogen?
    It appears your pack is at absolute zero!!!!!
     
    lrh111 and sirnikolas like this.
  4. sirnikolas

    Joined:
    Feb 24, 2015
    Messages:
    1,460
    Likes Received:
    988
    Location:
    Melbourne Australia
    Sounds like the app glitched.
     
  5. QuadGrandad

    Joined:
    Sep 22, 2014
    Messages:
    80
    Likes Received:
    17
    Location:
    Southern Pines, NC
    Under the previous App, if you started a fight with less than a full battery, you ran the risk of the app saying the battery was drained, and it would try to land. Happened to me several times. I would powere back on like you, and would have battery power.

    Solution: upgrade to newest firmware. Always start with a fully charged battery. "Start" is the key word. You can start/stop flights on the same battery, but when you put in a new one, it needs to be fully charged. I have had no further issues since using batteries in this manner.
     
    Lucas and The Editor like this.
  6. Kilrah

    Joined:
    Feb 3, 2015
    Messages:
    1,881
    Likes Received:
    728
    Looks like the data connection between battery and craft was lost and the rebooting/reseating the battery if you did so fixed it.
     
  7. Tahoe Ed

    Joined:
    Dec 18, 2013
    Messages:
    426
    Likes Received:
    251
    Try to get the battery to discharge to Zero and then do a full recharge. Sometimes the smart circuitry gets stupid. This will reset it.
     
    sirnikolas and Lucas like this.
  8. Lucas

    Joined:
    Apr 19, 2015
    Messages:
    11
    Likes Received:
    2
    Thanks guys for your guidance, and especially @QuadGrandad who shared his experience.
     
  9. QuadGrandad

    Joined:
    Sep 22, 2014
    Messages:
    80
    Likes Received:
    17
    Location:
    Southern Pines, NC
    Glad it helped.
     
    sirnikolas likes this.
  10. howard a griffin jr

    Joined:
    Feb 27, 2015
    Messages:
    102
    Likes Received:
    16
    I just received a used battery. It had 33 charges, was at 93% for about 5 minutes. Decided to run the 1.6 update and the battery level went to the above level. I then checked the overall status to find the below. Used TB47 Battery Message.jpg I got a feeling what this means, but just wanting confirmation