Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Camera Not working Propertly or ?

Discussion in 'Photos and Videos' started by SOCAL 1, Jun 20, 2015.

  1. SOCAL 1

    Joined:
    May 28, 2015
    Messages:
    42
    Likes Received:
    13
    My camera or video feed is getting completely distorted. I removed the camera to make sure it wasn't the connection to the Inspire and that looks ok. I don't know if its a bad camera or what. Has anyone had this issue and what was the cause.

    See video it clears up at 1:21 and then goes bad again at 2:21. Does anyone have this problem and have your found the solution.

     
    #1 SOCAL 1, Jun 20, 2015
    Last edited: Jun 20, 2015
  2. John Alan

    Joined:
    Apr 10, 2015
    Messages:
    225
    Likes Received:
    62
    Location:
    Central IL - USA
    Clarify that your seeing this on both the app feed and on recorded footage...???
    Some more details such as camera settings and the workflow you used would be helpful... ;)

    That said... I have never seen this issue posted anywhere... Likely a camera issue...:oops:
     
  3. SOCAL 1

    Joined:
    May 28, 2015
    Messages:
    42
    Likes Received:
    13
    It shows up on the app as well as being recorded. It has to be what is coming out of the camera. I replace the cable between the controller and the ipad mini 3, Still had problem. I tried and android phone same thinks so I am pretty sure its either the camera itself or the connection to the inspire.
     
  4. John Alan

    Joined:
    Apr 10, 2015
    Messages:
    225
    Likes Received:
    62
    Location:
    Central IL - USA
    Because it's being recorded on the microSD card also like that... My guess is the issue in the camera... :oops::(

    My understanding is... the feed from camera to SD does not cross the interface...
     
    #4 John Alan, Jun 20, 2015
    Last edited: Jun 20, 2015