Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Controller won't shoot photo burts

Discussion in 'Inspire 1 Help' started by Ferdi, Apr 13, 2015.

  1. Ferdi

    Joined:
    Mar 20, 2015
    Messages:
    137
    Likes Received:
    50
    Location:
    New Zealand
    I'm seem to be unable to get my controller to shoot bursts of photos. I can do it from the app (iOS), and according to the manual when the app is set to burst mode, the controller will fire a burst when the shutter button is triggered. In my case it only takes a single photo, no matter what the setting is on the app. Any ideas? Thanks!
     
  2. Highrpm955

    Joined:
    Feb 19, 2015
    Messages:
    538
    Likes Received:
    223
    Location:
    OKLAHOMA,USA
    I'm pretty sure it will only do it from the app, and not the controller.
     
  3. Ferdi

    Joined:
    Mar 20, 2015
    Messages:
    137
    Likes Received:
    50
    Location:
    New Zealand
    Thanks for your reply, but Page 25 in the manual (under the controller section) states:

    "Shutter Button
    Press to take a photo. If burst mode is activated, multiple photos will be taken with a single press.
    "

    Obviously that isn't the case...
     
  4. Highrpm955

    Joined:
    Feb 19, 2015
    Messages:
    538
    Likes Received:
    223
    Location:
    OKLAHOMA,USA
    Hmm.. ill have to go back and try it.
     
  5. Ferdi

    Joined:
    Mar 20, 2015
    Messages:
    137
    Likes Received:
    50
    Location:
    New Zealand
    That would be greatly appreciated. :D Please let me know what you find. Are you on iOS or Android?
    Thanks!
     
  6. Highrpm955

    Joined:
    Feb 19, 2015
    Messages:
    538
    Likes Received:
    223
    Location:
    OKLAHOMA,USA
    iOS....Im going to set the burst from the app to 5, then try the controller button.. ill let you know. BTW, did you press and hold the cotroller button?
     
  7. Ferdi

    Joined:
    Mar 20, 2015
    Messages:
    137
    Likes Received:
    50
    Location:
    New Zealand
    I'm 99% sure I did hold it in the hope that it would fire... Seems obvious, but maybe I didn't... I'll test again...
     
  8. Ferdi

    Joined:
    Mar 20, 2015
    Messages:
    137
    Likes Received:
    50
    Location:
    New Zealand
    Tested. Holding the shutter button on the remote fires 1 shot and then nothing...
     
  9. Highrpm955

    Joined:
    Feb 19, 2015
    Messages:
    538
    Likes Received:
    223
    Location:
    OKLAHOMA,USA
    Confirmed... It only works in the app.
     
  10. Ferdi

    Joined:
    Mar 20, 2015
    Messages:
    137
    Likes Received:
    50
    Location:
    New Zealand
    Thanks for also testing! Wonder if it's app or firmware related :cool:
     
  11. Highrpm955

    Joined:
    Feb 19, 2015
    Messages:
    538
    Likes Received:
    223
    Location:
    OKLAHOMA,USA
    We shall see in the next FW update
     
  12. m1ch1gan

    Joined:
    Jul 24, 2014
    Messages:
    28
    Likes Received:
    2
    Interesting. Mine was set for 5 shot burst in the app and I hit the shutter button on the controller accidentally and got a 5 shot burst. I switched it off in the app and haven't tried it since. I will have to check it, too
     
  13. Ferdi

    Joined:
    Mar 20, 2015
    Messages:
    137
    Likes Received:
    50
    Location:
    New Zealand
    Are you on iOS or Android?
     
  14. m1ch1gan

    Joined:
    Jul 24, 2014
    Messages:
    28
    Likes Received:
    2
    Ferdi,

    I am on iOS, using iPad Air.
     
  15. Ferdi

    Joined:
    Mar 20, 2015
    Messages:
    137
    Likes Received:
    50
    Location:
    New Zealand
    Thanks for the reply. Have you been able to test to see if you could replicate your previous results?