Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Disable auto landing gear lower

Discussion in 'Inspire 1 Discussion' started by Nick Gardner, Jul 27, 2015.

  1. Nick Gardner

    Joined:
    Jun 23, 2015
    Messages:
    17
    Likes Received:
    14
    Title says it all. Any way to disable the landing gear automatically lowering when you are low? The best shots are close to stuff, and flying over something or flying at low altitudes triggers the landing gear and ruins the shot. It's killing me. I don't want to disable the sonar because esp[ecialy when flying at low altitude it helps to keep you from whacking the hard stuff.

    Any thoughts would be appreciated.

    Cheers,

    Nick
     
  2. Nick Gardner

    Joined:
    Jun 23, 2015
    Messages:
    17
    Likes Received:
    14
    Yes, but it's my understanding that that just turns off the auto retract when you take off, if you fly too low to the ground it they still lower. Has that been updated?

    Nick
     
  3. Kauaigene

    Joined:
    Apr 8, 2014
    Messages:
    313
    Likes Received:
    96

    Understanding or experience? Have you tried it?
     
  4. jmp470

    Joined:
    Jul 10, 2015
    Messages:
    32
    Likes Received:
    12
    How close are you trying to get? I was 1 foot of the ground with raised gear. Like Joola said, disable it. It works for me.
     
  5. lake_flyer

    Joined:
    Jul 17, 2014
    Messages:
    1,114
    Likes Received:
    353
    You can try it in the simulator, IOS only....... If auto adaptive landing gear is off, the gear stays raised even if you hit the deck.
     
  6. Nick Gardner

    Joined:
    Jun 23, 2015
    Messages:
    17
    Likes Received:
    14
    Great. I could have sworn I tried this. Maybe it was an older firmware.

    Thanks for the help!

    Nick
     
  7. lake_flyer

    Joined:
    Jul 17, 2014
    Messages:
    1,114
    Likes Received:
    353
    I checked it in the sim yesterday, just to make sure if what I wrote earlier still made sense, though it can be FW specific. I'm running the Beta (SDK enabled) FW, mind you.

    In the sim, touching the ground with gear up very lightly, when the craft senses it is on the ground, or thinks it's on the ground, it will still lower the gear.

    That might also be the case when you (ever have to) hand catch it with gear up.

    Not yet tried hand catching with the I1 (I should, I see it a possible safety procedure), but now I will be aware that, if I ever would have to, the gear could go down after catching. (fingers out of the way!). Maybe the VPS 'sees' it's at the ground so it issues a command to lowers the gear. While catching I would certainly try not to cover the VPS lenses. I have to dig deeper into that. Wouldn't want to waist my precious pianist fingers in the process saving my bird.
    (maybe I should make a topic about it, after searching the forum first for existing threads.)
     
  8. Nick Gardner

    Joined:
    Jun 23, 2015
    Messages:
    17
    Likes Received:
    14
    Well, thanks again guys, I must have tried this on the previous firmware update. Works like a charm now after testing. Wished I'd known on my last shoot. Was shooting motorcycles at close range from a follow car and everytime I dropped down to scrape the pavement the gear dropped into the shot.

    Thanks,

    Nick
     
  9. Jason Boucher

    Joined:
    Dec 28, 2015
    Messages:
    96
    Likes Received:
    28
    Location:
    Madawaska Maine, USA
    What is the procedure to turn off adaptive landing. Searched the forums and found this post but it doesn't say where the option is located.
    Thank You
     
  10. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,721
    Likes Received:
    3,875
    MC Settings (just below 'Exit Travel Mode)
    Self adaptive landing gear switch on/off