Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

DJI GO 2.4.3 crashing on Camera Connect

Discussion in 'Inspire 1 Discussion' started by Mark V, Dec 22, 2015.

  1. Mark V

    Joined:
    Apr 6, 2015
    Messages:
    31
    Likes Received:
    10
    Luckily I tried this at home first before heading out for a flight. Is anybody else experiencing this: launch the DJI GO app v2.4.3, click on Camera to connect to Inspire, app thinks for a bit then crashes?

    I've re-booted my iPad Air but no luck yet. Was connecting fine with 2.4.2.
     
  2. Arctictern

    Joined:
    Jan 12, 2015
    Messages:
    15
    Likes Received:
    8
    Had the same problem with mine. Deleted app and reinstalled and seems to be ok now.
     
  3. Mark V

    Joined:
    Apr 6, 2015
    Messages:
    31
    Likes Received:
    10
    Silly me, never thought of that. Question: what happens to all your video that's stored with the app? I went to delete the app and, of course, I get the warning dialog stating that all the app's data will be deleted as well.

    Anybody know?
     
  4. Arctictern

    Joined:
    Jan 12, 2015
    Messages:
    15
    Likes Received:
    8
    Yes, lost all data on mine. Don't know whether you can back this info up in anyway. To be honest I never use any of those features on the app. I always back-up media straight from the cards to hard drives and flight logs are recorded via the trusty flight log book.
     
  5. Mark V

    Joined:
    Apr 6, 2015
    Messages:
    31
    Likes Received:
    10
    Deleted and re-installed and that solved the connection problem. I haven't lost any of my videos either, it's just handy to have all that stuff accessible if you want to show somebody a bit of footage on your iPad. I could re-load into the Videos app I suppose. No matter. Can't worry about it now. Thanks for the tip. :)
     
  6. Yt2

    Yt2

    Joined:
    Mar 6, 2015
    Messages:
    61
    Likes Received:
    11
    I am having the same issue with an Android Galaxy S2. I have deleted the Go app but still the same. Funny thing is that Litchi still works, so it has to be a DJI Go App issue.
    Any more ideas please...
     
  7. EMCSQUAR

    Joined:
    Sep 5, 2013
    Messages:
    1,658
    Likes Received:
    32
    Location:
    N 44.895 W 93.354 Minnesota
    As OP mentioned, reinstalling Go Ap cleared up "camera not connecting" issue. I experienced this with DJIs latest update and reverted back to previous. Thanks for above advice.