Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Downgrade to V01.02.02.17 SDK

Discussion in 'Inspire 1 Help' started by Hunter Roberts, Aug 10, 2015.

  1. Hunter Roberts

    Joined:
    Jul 10, 2015
    Messages:
    19
    Likes Received:
    3
    Has anyone been able to successfully downgrade from V1.3 to V01.02.02.17 that has the SDK support?
     
  2. deddy

    Joined:
    Aug 9, 2015
    Messages:
    5
    Likes Received:
    0
    pressured in to slave mode, can not be returned to master/off mode. display mode to change nothing/hide. My remote led color pink. please help me solve this problem.
    sorry my english is bad discussion
    View attachment 3152
     
  3. deddy

    Joined:
    Aug 9, 2015
    Messages:
    5
    Likes Received:
    0
    pressured in to slave mode, can not be returned to master/off mode. display mode to change nothing/hide. My remote led solid Purple. please help me solve this problem.
    sorry my english is bad discussion
    www.inspirepilots.com.png
     
  4. SultanGris

    Joined:
    Jun 27, 2015
    Messages:
    801
    Likes Received:
    238
    No, apparently it's not a full downgrade, it doesn't revert every piece of hardware that it updated so sdk still doesn't work.