Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Drift issues

Discussion in 'Osmo (Handheld Gimbal)' started by MCC, Oct 30, 2015.

  1. MCC

    MCC

    Joined:
    Aug 21, 2015
    Messages:
    12
    Likes Received:
    5
    Anyone else have drifting when Osmo is sitting still? Any solutions?
     
  2. ALLA

    Joined:
    Sep 21, 2015
    Messages:
    7
    Likes Received:
    0
    Same here. Did a calibration and it got better, but it's still there. Quite annoying.
     
  3. badbiggz

    Joined:
    Mar 4, 2015
    Messages:
    69
    Likes Received:
    17
    Try turning off the advanced setting under gimbal
     
  4. ALLA

    Joined:
    Sep 21, 2015
    Messages:
    7
    Likes Received:
    0
    Yes, I tried all preset speed settings as well, and it still drifts. Much less so than when it was out of box but it still drifts.
     
  5. hansniew

    Joined:
    Feb 2, 2015
    Messages:
    34
    Likes Received:
    7
    Location:
    Zoetermeer
    Got my Osmo since Friday. Did not notice it while playing around, but indeed, when it is still on the table, it will veeerrryyyy slowly drift to the left. Did not check out all the settings yet, so gonna be looking into that now.
     
  6. MCC

    MCC

    Joined:
    Aug 21, 2015
    Messages:
    12
    Likes Received:
    5
    New Osmo firmware is out and supposed to help with drift for time laps. Hope it fixes it for all camera and video modes.
     
  7. hansniew

    Joined:
    Feb 2, 2015
    Messages:
    34
    Likes Received:
    7
    Location:
    Zoetermeer
    Just Upgraded to version 1.0.1.19+ and restarted the Osmo. After startup still some very slow drift to the left :(
     
  8. hansniew

    Joined:
    Feb 2, 2015
    Messages:
    34
    Likes Received:
    7
    Location:
    Zoetermeer


    Did a quick test timelapse. Still drifting!