Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

First issue with inspire 1

Discussion in 'General Discussion' started by jixxer, Jan 30, 2016.

  1. jixxer

    Joined:
    Sep 27, 2015
    Messages:
    55
    Likes Received:
    18
    Never had any problems with the I1 until today. Started in p gps After 4 minutes the Mode changed to P opti mode then to P Atti Mode.It would repeat changing from P opti to P atti mode. This continued for 1 1/2 minutes until returning to P gps. Outside temp was 50 degress. Battery was at 60%.Altitude was 300 feet. While this strange event was accuring the I1 was drifting. I still had control but very strange . Never happened before
    Any thoughts? Also I have flown in this spot several times without issue. Firmware all up to date 1.06 on inspire. Go App also up to date
     
  2. Waternut13134

    Joined:
    Nov 15, 2015
    Messages:
    67
    Likes Received:
    17
    How many Satielites did you have locked on?
     
  3. FlyHighUSA

    Approved Vendor

    Joined:
    Oct 1, 2015
    Messages:
    935
    Likes Received:
    317
    Location:
    Munfordville Ky
    Waternut13134 may be onto something here, I would definitely suspect loss of satellite lock with this one. The bird was drifting because it was intermittently in Atti mode which does not hold you horizontally, any slight breeze will cause the craft to drift horizontally. Even in no wind a slight off center balance will cause the craft to slowly drift. What was the KP level previous to flying? This can cause some pretty serious problems if high enough.
     
  4. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,727
    Likes Received:
    3,881
    Depending on where the sats were positioned relative to the horizon can make a difference if you are flying full pitch forwards. The angle of the GPS antenna can (sometimes) tilt at such an angle that GPS reception is affected. (Fairly rare though and lots of variables involved).
    However, what I find strange is that the craft was kicking into P-Opti at 300 feet!
    This implies that possibly your VPS transducers could be contaminated/dirty as well as maybe the down facing camera.
    Did all this happen just on one single flight or over several?
     
    FlyHighUSA likes this.
  5. jixxer

    Joined:
    Sep 27, 2015
    Messages:
    55
    Likes Received:
    18
    Satellite count was 10 + when I started. Ive flown this area several times without Sat Loss. I keep the camera and transducers clean. This happened on one flight. Never had any issues before. I'm flying again today same place. See what happens
    Thanks for the responses : )
     
  6. FlyHighUSA

    Approved Vendor

    Joined:
    Oct 1, 2015
    Messages:
    935
    Likes Received:
    317
    Location:
    Munfordville Ky
    Good luck!!! Let us know how it goes!
     
  7. jixxer

    Joined:
    Sep 27, 2015
    Messages:
    55
    Likes Received:
    18
    Took to flying today Same place Used my flight recorder to locate area that I had the issues. Flew same path P GPS mode nice and slow over the area. First at 350 feet then down to 120. No issues this time Flew around in gps then switched to atti. No Issues. I1 flew like a champ. Girlfriend reminded me that yesterday the winds were gusting. We flew At a friends acreage which has evergreen trees around the perimeter that are about 100 feet tall. Was suggested that some debris from trees flew into inspires sensors ? Not sure because I was at 350 feet. However I have my max height set at 380 and when the inspire changed to P opti I got a warning that max height was reached So the wind gust did push the inspire up 30 feet. Could some debris actually cause this? I'm thinking if that was the case my landing gear may have come down . But it did not. Who knows.
    I emailed support just to see what answer they come up with. Hey Thanks for the responses people
    Great forum. : )
     
  8. Jimmykjimmy

    Joined:
    Oct 20, 2015
    Messages:
    138
    Likes Received:
    15
    We're your antennas pointed out?
     
  9. FangsCPO

    Joined:
    Apr 7, 2013
    Messages:
    947
    Likes Received:
    54
    Location:
    Chula Vista, CA
  10. jixxer

    Joined:
    Sep 27, 2015
    Messages:
    55
    Likes Received:
    18
    Antennas were in proper position. Inspire was within 200 feet of controller.
     
  11. jixxer

    Joined:
    Sep 27, 2015
    Messages:
    55
    Likes Received:
    18
    finally received a response from dji support

    Thank you for contacting DJI and sorry for our late reply.

    Please try:

    1.turn off "Vision Position System" on MC setting--Advanced Setting--VPS,then check if P opti mode will change to P Atti Mode on 300 feet,

    2.turn on Vision Position System,and pull drone up down from 1-2m by hands,then check if height from Vision Position system will changed.(There is "radar" on the left bottom of image transmission page)
     
  12. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,727
    Likes Received:
    3,881
    That's a standard "scripted" response from DJI tech that do not know what they are talking about or how to diagnose a problem.
     
  13. jixxer

    Joined:
    Sep 27, 2015
    Messages:
    55
    Likes Received:
    18
    Really? Hmm I was under the impression that DJI only hired highly skilled motivated technicians .; )
     
  14. Air Miles

    Joined:
    Oct 21, 2015
    Messages:
    104
    Likes Received:
    40
    Location:
    USA
    Phone support technicians are for basic info and any I have talked to were very limited in knowledge, even two support supervisors. There are so many variables they can not give accurate info.
    They almost always want you to send the bird in which is another circus.
     
  15. curso88

    Joined:
    Sep 24, 2015
    Messages:
    30
    Likes Received:
    0
    The p-opti system works sometimes bad in the 1.6 and 1.7 firmware
     
  16. Air Miles

    Joined:
    Oct 21, 2015
    Messages:
    104
    Likes Received:
    40
    Location:
    USA
    What was your experience?
     
  17. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,727
    Likes Received:
    3,881
    @curso88 - please do not double post.
    You have started a thread HERE on the same issue.
    I have deleted your post in this thread.

    Thank you