Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Gimbal/camera not working - URGENT HELP PLEASE

Discussion in 'Inspire 1 Help' started by Haroun Souirji, Sep 6, 2015.

  1. Haroun Souirji

    Joined:
    Sep 6, 2015
    Messages:
    4
    Likes Received:
    1
    Hi,

    Thanks for reading this and possibly helping.

    I am on a major shoot in the African bush and the Inspire had a minor crash, barely touching a plant a meter of the ground then falling. Two rotors are damaged but the rest of the body does not have a single scratch.

    Now when I power it up, the gimbal does it's own calibrating, turning around, then orients itself in normal position but after 1-2 sec is stops being powered and goes to a two beep pattern. Which I can't find anything about online.

    I never get video feed to the app (and of course no access to the gimbal settings) but the app tells me everything is fine, including the gimbal. I tried upgrading all firware but the upgrade does not start.

    So basically, it's starts normal, it does it's turns but after that it just stops and does "beep beep" (two beeps). App says it's fine but no feed or control of camera settings as it's just beeping with no power. No upgrade starts when I boot it with the new firmware (remote upgrade went fine).

    No luck with the DJI support as it happened late in the day Friday.

    Any help would be immensely appreciated as we are relying heavily on the inspire with this project and our back up inspire has created some corrupted files.

    Thanks!
     
  2. jasonthomson

    Joined:
    Jul 9, 2015
    Messages:
    40
    Likes Received:
    5
    Have you checked for any bent pins in the Gimbal mount?
     
  3. Haroun Souirji

    Joined:
    Sep 6, 2015
    Messages:
    4
    Likes Received:
    1
    Thanks for answering.

    I have checked for bent pins and everything is fine in the mount, unless I am missing something.
     
  4. Haroun Souirji

    Joined:
    Sep 6, 2015
    Messages:
    4
    Likes Received:
    1
    Additional information: tried the gimbal on another inspire 1 body and it worked but another gimbal on my inspire one aircraft does show the same two beeps issue. So it's somewhere in the aircraft.
     
  5. Haroun Souirji

    Joined:
    Sep 6, 2015
    Messages:
    4
    Likes Received:
    1
    Hey jasonthomson,

    I want to thank you for your help. Looking very closely, they did move a tiny bit and it was the problem. But it's crazy they look totaly alligned. Had to get extremely close to see the distance between pins was not exactly the same. I just played with them a little and now everything is fine.

    You saved my life here!

    Best,
    Haroun
     
    turbodronepilot likes this.
  6. jasonthomson

    Joined:
    Jul 9, 2015
    Messages:
    40
    Likes Received:
    5
    Glad I could help.
     
  7. Ryno Botma

    Joined:
    Apr 27, 2016
    Messages:
    3
    Likes Received:
    0
    Hi I have the exact same problem on my inspire where are the pins located that I need to check

    Thank you

    Kind regards
    Ryno
     
  8. Ryno Botma

    Joined:
    Apr 27, 2016
    Messages:
    3
    Likes Received:
    0
    Hi I checked all the pins on gimbal connection and it still has the same problem calibrates the gimbal and then just goes into two beeps and switches off gimble anything els I can look at ?

    Kind regards
    Ryno
     
  9. Ryno Botma

    Joined:
    Apr 27, 2016
    Messages:
    3
    Likes Received:
    0
    Found the problem wire pulled out of one of the plugs all good now