Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

IMPORTANT - v1.7.0.90 - Please Read !

Discussion in 'Inspire 1 Discussion' started by The Editor, Mar 20, 2016.

  1. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,721
    Likes Received:
    3,877
    Would all forum members please note the following:

    I have seen numerous posts and received PM's from members saying that the latest firmware version does not display correctly in the Go App after the update.

    If people would simply take the time to actually read the release notes appertaining to this update they would see that DJI specifically addresses this issue under the 'Notes' section (item #2).
    http://dl.djicdn.com/downloads/inspire_1/en/Inspire_1_Release_Note_en_160317.pdf
    Please help yourselves a little here guys - The moderation of this forum takes enough time as it is without VERY SIMPLE questions being asked time and time again when the answers are plainly available on the very documentation DJI distribute with the update.

    Thank You.
     
  2. Freebird

    Joined:
    Mar 21, 2016
    Messages:
    7
    Likes Received:
    0
    Can you explain in what way we are to connect to the internet? I have been messing with this for some time on my I1pro black. It has been connected to the internet, I have synchronized the flight logs. It still gives me the "aircraft requires update" in the app. I should mention that I updated the 1.4.0.70 and the results log in the sd card showed "success" I tried the 1.7.0.90, but it won't even read that, (I assume because that update is not for the pro?). I reformatted the card in the X5 and reloaded the 1.4.0.70 and now I am not getting any results log in the sd card.
     
    #2 Freebird, Mar 21, 2016
    Last edited: Mar 21, 2016
  3. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,721
    Likes Received:
    3,877
    That's why I entitled the thread 'v1.7.0.90' for which those instructions apply.
    At the moment we are awaiting confirmation of a similar issue within the Pro FW which is not addressed within the release notes.
     
    Highrpm955 likes this.
  4. Freebird

    Joined:
    Mar 21, 2016
    Messages:
    7
    Likes Received:
    0
    I was confused about which FW to download because of the apparently erroneous "aircraft requires firmware update" message after I had already updated with 1.4.0.70. Did I mess up my i1 pro by trying 1.7.0.90 in it?
     
  5. Vladimir

    Joined:
    Mar 23, 2016
    Messages:
    19
    Likes Received:
    5
    Hi all. I think I have a similar if not the same problem. I updated to FW_V01.07.00.90. The AC looks like it updated correctly, including battery update. The RC will not accept the software in any form and there is no communication between the AC and RC. Have read the postings and above notes on instructions but still no joy. Should I reinstall previous software?
    Any positive advice would be great. Cheers.
     
  6. Freebird

    Joined:
    Mar 21, 2016
    Messages:
    7
    Likes Received:
    0
    We update the RC via the iPad/tablet now. Is that what you tried?
     
  7. Vladimir

    Joined:
    Mar 23, 2016
    Messages:
    19
    Likes Received:
    5
    HI.
    No. It does not recognize the mini sd card in my Samsung tablet. I'v tried via the camera, via USB. Still no comms.
     
  8. Freebird

    Joined:
    Mar 21, 2016
    Messages:
    7
    Likes Received:
    0
    You download the update online to your iPad/tablet and it should update your r/c. No sd needed.
     
  9. Vladimir

    Joined:
    Mar 23, 2016
    Messages:
    19
    Likes Received:
    5
    Ahhah. Will try that.
     
  10. PO4963

    Joined:
    Jul 29, 2015
    Messages:
    29
    Likes Received:
    3
    Just received my x-3 back from dji for gimbal problems. The camera they sent back to me has firmware version 1.4 installed.
    How do I get that to 1.7 ? I tried to ugrade to 1.6 because 1.7 did not work. Do I have to go back to 1.5 to make this work?
     
  11. Vladimir

    Joined:
    Mar 23, 2016
    Messages:
    19
    Likes Received:
    5
    Ahah. Found the problem. My RC software was 1.2.0.17. It would not accept the upgrade at that low level. I installed 1.3.0.0.0 and the bird works. ...Well on the desk so far.... I could not see the level of RC or AC/FW via the new DJI GO app but could see it on the old app. After the upgrade RC/FW and AC/FW status is shown on both. After 2 days of tearing out my limited hair I feel better. I hope this note helps someone to not go through the same torture. By the way. I love these forums. I am in Baku, Azerbaijan and can't pop down to my local service centre, so you guys are the real deal.
     
  12. PO4963

    Joined:
    Jul 29, 2015
    Messages:
    29
    Likes Received:
    3
    Glad that worked for you Vladimir.
    Does anyone know how far back i have to go to upgrade from camera v. 1.4. DJI is so nice to send us repairs that take up our time to complete instead of having the latest firmware versions already installed.
     
  13. Vladimir

    Joined:
    Mar 23, 2016
    Messages:
    19
    Likes Received:
    5
    Don't have experience with that as my bird is a bog-standard Inspire 1. Maybe upgrade gradually. I dare say that my issue was that there was a major change in the way upgrades are extracted in the pre 1.3.0.0.0 FW. If your FW is wrapped in a folder with lots of PDFs and such, try extracting it and leaving it naked and bare on the micro sd or whatever to be uploaded. I think that may have been one of my many issues.
     
  14. PO4963

    Joined:
    Jul 29, 2015
    Messages:
    29
    Likes Received:
    3
    Mine is a D version Inspire 1 and I guess I will try going from version 1.4 to 1.5 next. It's just a pain the way DJI takes care of their customers.
     
  15. Vladimir

    Joined:
    Mar 23, 2016
    Messages:
    19
    Likes Received:
    5
    True, but I don't think some of them are up to the game. Don't think they fly. First guy was a waste of time. Second one was great at the usual things like hard reset and linking stuff. The obvious one was not on their computer list. My only 2 thoughts are: 1. Try gradual upgrades. 2. Extract and leave the upgrade ready to be picked up.
     
  16. PO4963

    Joined:
    Jul 29, 2015
    Messages:
    29
    Likes Received:
    3
    Waiting for everything to recharge before I continue. It shouldn't be that hard for them to see what is already installed and then send back the same version. Thanks for your thoughts.
     
  17. Vladimir

    Joined:
    Mar 23, 2016
    Messages:
    19
    Likes Received:
    5
    Well. Double failure now. I flew a few tests. No problem, flew well. The tablet prompted me for an upgrade to current level. I tried to upgrade the RC from 1.3.0. It took the RC down to 1.1.2 and is bricked. DJI say they have never heard of this happening. Any clues as to how to get the upgrades to kick in, beyond the usual hard resets etc? DJI are not exactly on top of all this stuff. Good night from a dejected Vladimir.
     
  18. Bruce Bowsher

    Joined:
    Nov 3, 2015
    Messages:
    31
    Likes Received:
    3
     
  19. Michael Morris

    Joined:
    Aug 13, 2015
    Messages:
    101
    Likes Received:
    17
    Location:
    UK
    Tried to update to 1.07.00.90 but it seems to have disappeared from the downloads section on the DJI site. Any ideas what's going on? It only shows 1.04.00.70
     
  20. Vladimir

    Joined:
    Mar 23, 2016
    Messages:
    19
    Likes Received:
    5
    HI.Yes. Reloaded the app. In fact the Go app does not see the FW status at all. When I use my clunky old smartphone with the old DJI pilot app, it sees the level of FW. I had no joy from the GJI Support, looks like I will buy a new RC. Cant afford the delay. In the meantime if I get it sorted I will have a dual control system. I must admit I have learned a lot about the FW pitfalls in the past 4 days.
    I keep at it, hoping to trick it into upgrading somehow.
    Cheers.
     
    Djeszelda and pfm like this.