Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Inspire 1 Dual Remote Issues

Discussion in 'Inspire 1 Help' started by ejw67251, Apr 15, 2016.

  1. ejw67251

    Joined:
    Mar 21, 2016
    Messages:
    4
    Likes Received:
    0
    I recently contacted DJI customer support on an issue with my slave remote. When connected, I have severe latency, very bad clarity (pixelation), and a green "cloud" that runs through my screen in various places. DJI immediately replaced the controller and when I received it and connected, the same issue exists. I've tried swapping mobile devices, cords, etc. and no change in the issue. All equipment has been updated to the latest firmware (this issue was present in the previous version and is still present in the new version). Although the photo I've attached shows the units right next to each other, it doesn't matter what distance I've placed between the two RCs, the same problem exists.

    Has anyone had similar issues? The master RC has perfect clarity and nearly zero latency. Any help would be greatly appreciated!

    Eric
     

    Attached Files:

  2. Shnooks Nivens

    Joined:
    Aug 5, 2015
    Messages:
    35
    Likes Received:
    15
    Location:
    Pacific North West
    Hi Eric,

    Curious question, Have you changed the slave/master relationship to the AC between controllers for trouble shooting purposes? This has not happened with me, but if so I would go that route to get a further sense of the misbehavior. Not sure if that is a help...
     
  3. Marketal

    Joined:
    Dec 6, 2015
    Messages:
    34
    Likes Received:
    7
    Location:
    Scottish Borders
    Umm...

    I had issues such as you describe with my iPad Mini when I bought my Inspire Pro. It turned out the iPad was an older model, and didn't have a fast enough processor to handle the feed. Solution was to buy an iPad Mini 4.

    Have you swapped the tablets over to see if it's specific to the RC or the tablet?

    Cheers

    Mark
     
  4. ejw67251

    Joined:
    Mar 21, 2016
    Messages:
    4
    Likes Received:
    0
    Tried all of this, Shnooks. Nothing worked. Sent the bird off, it was good. Ended up being an iPad generation 2 issue. Thank you!
     
  5. ejw67251

    Joined:
    Mar 21, 2016
    Messages:
    4
    Likes Received:
    0
    It was a tablet issue, Mark. Turns out both iPad minis were an older generation that didn't work. Thank you!
     
  6. Marketal

    Joined:
    Dec 6, 2015
    Messages:
    34
    Likes Received:
    7
    Location:
    Scottish Borders
    Happy to point you in the right direction... Nothing about DJI is cheap...
     
  7. Shnooks Nivens

    Joined:
    Aug 5, 2015
    Messages:
    35
    Likes Received:
    15
    Location:
    Pacific North West
    Ummm... their apathy is. Actually nevermind I paid a fair bit for that too. ;)