Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Inspire 1 series (1.8.1.00) no overexposure warning

Discussion in 'DJI Go App' started by Salko, Apr 8, 2016.

  1. Salko

    Joined:
    Dec 26, 2015
    Messages:
    27
    Likes Received:
    10
    Hi All!

    Is anybody experiencing issue with overexposure warning absence after updating to FW 1.8.1.00? Even when option is enabled "zebras" are NOT appearing at overexposed areas.

    I have I1P, tried both versions of DJI Go app on iPad and Android systems - same issue, no zebras at all.

    I tried restarts/enabling disabling overexposure warning - nothing helps.
     
    SanCap likes this.
  2. FlyHighUSA

    Approved Vendor

    Joined:
    Oct 1, 2015
    Messages:
    935
    Likes Received:
    316
    Location:
    Munfordville Ky
    This firmware update is having lots of issues. I'm electing not to use it until it is fixed.
     
    slim.slamma likes this.
  3. SanCap

    Joined:
    Sep 18, 2013
    Messages:
    1,325
    Likes Received:
    392
    Location:
    South West Florida
    I had some issues and updated my iPad mini 4 to the most current IOS version and my problems went away. I do get zebras. Your milage may vary.
     
  4. andrew259

    Joined:
    Oct 18, 2015
    Messages:
    197
    Likes Received:
    85
    I found the over exposure setting needed switching back on... But it's there...
     
  5. Cloudshots

    Joined:
    Jan 11, 2016
    Messages:
    13
    Likes Received:
    2
    We have the same problem but did not manage to find a solution yet. Our iPad's have the latest iOS and resetting the settings hasn't helped.

    'Beach' and 'D-LOG' color profiles do not seem to be working.
     
    #5 Cloudshots, Apr 22, 2016
    Last edited: Apr 22, 2016