Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

inspire 1 v2 camera panning by itself

Discussion in 'Inspire 1 Help' started by Eagle2508, Aug 4, 2016.

  1. Eagle2508

    Joined:
    Jul 28, 2016
    Messages:
    15
    Likes Received:
    2
    I went for my first flight today with my new inspire and the camera seems to very slowly pan... it won't do it all the time but when in a hover or moving the camera seems to creep in either direction.

    Does anyone have any idea how to stop this?
     
  2. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,722
    Likes Received:
    3,878
    Try turning off Yaw Synchronous Follow in the app (although it may not totally eradicate it)
    It is actually caused by the algorithms written into the gimbal stabilisation and the PID tuning DJI set up for what is called the 'Deadzone' of the central part of the gimbal travel being around +/- 5 degrees.
     
  3. Eagle2508

    Joined:
    Jul 28, 2016
    Messages:
    15
    Likes Received:
    2
    Please could you talk me through how to do this? I'm brand new to the DJI world and don't want to mess anything important up lol
     
  4. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,722
    Likes Received:
    3,878
    Make sure your Inspire, Remote and tablet are all fired up and connected.
    Go into the app and into the gimbal setting tab. Then advanced settings.
    You should see a 'Gimbal Yaw Synchronous Follow' toggle switch.
    Turn it off.
     
    Raphael Dahan and Eagle2508 like this.
  5. Eagle2508

    Joined:
    Jul 28, 2016
    Messages:
    15
    Likes Received:
    2
    Many thanks! Hopefully this sorts it out :)