Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Interference in video. Fixes?

Discussion in 'Photos and Videos' started by QuadGrandad, Feb 28, 2015.

  1. QuadGrandad

    Joined:
    Sep 22, 2014
    Messages:
    80
    Likes Received:
    17
    Location:
    Southern Pines, NC
    I know there's a reason for this, and probably a fix, but I can't find it.
    All of my videos have a moving blur/wavy line. It appears to be related to the signal the transmitter sends to the quad. It almost disappears when in a hover, but when I tell the quad to move, it reappears. In turns, the wave is at an angle. Rest of time it moves slowly up the field of vision. It isn't as bad with the ND filter, but I get other blurring issues, particularly with fences, roofs, and on rotation.
    Any input is welcome. As it is, the video just isn't acceptable.
    Thanks in advance.
     
  2. Kilrah

    Joined:
    Feb 3, 2015
    Messages:
    1,879
    Likes Received:
    728
    Posting a sample might help understand the issue.
     
  3. QuadGrandad

    Joined:
    Sep 22, 2014
    Messages:
    80
    Likes Received:
    17
    Location:
    Southern Pines, NC
    Doesn't look anything like that linked picture. Also, I don't notice it as extensively when viewing the playback through the Air2. I play it back thru a large screen TV using the SD card reader on the TV. I have seen similar wavy lines when playing back video from Gopro, and Vision+ cameras, even after burning a DVD movie. I'm sure it's a relative common issue, but can't seem to locate an explanation or fix for it.
     
  4. Kilrah

    Joined:
    Feb 3, 2015
    Messages:
    1,879
    Likes Received:
    728
    Jello? Or maybe it's your TV :p