Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

iPad Combatability with App 1.0.1

Discussion in 'DJI Go App' started by Yardman, Feb 19, 2015.

  1. Yardman

    Joined:
    Feb 7, 2015
    Messages:
    25
    Likes Received:
    0
    I currently have an iPad 3 that is not compatible with the new version 1.0.1. The iPad3 does have the thunderbolt connection cables like the newer iPad Air models; I have the pilot app version 0.9.1 on the iPad 3.

    If I purchase a new iPad Air for the Inspire controller, can I use the older version iPad 3 with the pilot app version 0.9.1 for the controller operating the camera or will there be compatibility issues? Will I need to purchase two new iPads or other tablets?
     
  2. Tahoejmfc

    Joined:
    Feb 14, 2014
    Messages:
    130
    Likes Received:
    46
    I think your stuck with replacing your old hardware. I got a Ipad mini retna, I know Blade strike loves his Ipad Air. If I had to do it again I would have gotten more memory and cell phone modem.
     
  3. Kilrah

    Joined:
    Feb 3, 2015
    Messages:
    1,881
    Likes Received:
    728
    The processor on the iPad 3 (and 4) is too slow to run the app unless you're OK with unwatchable choppy video.
    Need at least an Air 1.
     
    DK42 likes this.
  4. Yardman

    Joined:
    Feb 7, 2015
    Messages:
    25
    Likes Received:
    0
    Thanks for the feedback, much appreciated.