Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

is my video flickering

Discussion in 'Zenmuse X5' started by Steven Kornreich, Aug 19, 2016.

  1. Steven Kornreich

    Joined:
    Aug 19, 2016
    Messages:
    6
    Likes Received:
    0
    New to this forum.
    Here is what I have

    DJI S900 A3 LB2 ZENMUSE X5 15MM lens variable ND filter
    Here are my settings in GoApp
    Manual
    4k 30 FPS
    ISO 100
    WB Sunny
    None 0,0,0
    1/60 F4.5

    Imported video into PP PRO CC 2015.4 4k sequence then exported in 1080P youtube preset

    Not the greatest scenery yet was wondering what issues if any am I having...
     
  2. DennisR

    Joined:
    Nov 27, 2015
    Messages:
    536
    Likes Received:
    124
    Location:
    Perth, Western Australia
    I really cant see any issues. If you are talking about the light flickering I guess it is the trees and dense scenery that causes that.
     
  3. Steven Kornreich

    Joined:
    Aug 19, 2016
    Messages:
    6
    Likes Received:
    0
    Thanks. I was wondering if I should turn down sharpening to -1 in the GoApp . Another thing I find is that it seems hard to playback native H.264 4k footage and I guess it would help to have a 4k display to see what's actually going on.
     
  4. DennisR

    Joined:
    Nov 27, 2015
    Messages:
    536
    Likes Received:
    124
    Location:
    Perth, Western Australia
    Thats not a bad idea. Turn down sharpening. I tend to shoot 1080P these days because I only shoot for broadcast and I think the vision is better. I have to mix with my ground footage so at least it does match better.
     
  5. sergekouper

    Joined:
    Apr 20, 2014
    Messages:
    284
    Likes Received:
    0
    Location:
    London UK
    Watching on a 40", I can see vertical flickering on your video. It stops when I pause play. It's very low though. you could try Flicker free or Deflicker plugins for PP Pro.