Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Landing Gear Lowering during flights

Discussion in 'General Discussion' started by Jonathan Ross, Jun 3, 2016.

  1. Jonathan Ross

    Joined:
    May 1, 2016
    Messages:
    58
    Likes Received:
    21
    Hi there,

    We have been experiencing our landing gear lowering during flight. Right in the middle of a flight we get " landing gear lowering" and down it comes. Has anyone dealt with this issue before? Doesn't do it every time but when it does we try to raise it and it goes right back down again. Do you think disabling landing gear lowering might fix it, and if so can you share where we find the setting to disable landing gear lowering. Thanks a bunch really appreciate the support.

    Cheers,
    J
     
  2. Jonathan Ross

    Joined:
    May 1, 2016
    Messages:
    58
    Likes Received:
    21
    We have turned off the auto landing gear put her through 4 batteries and so far so good. I am heading off for a 5 day road trip with the bird and hope we have her dialed in.
     
  3. Alastair

    Joined:
    Jul 15, 2015
    Messages:
    273
    Likes Received:
    60
    Location:
    Prince Edward Island, Canada
    I recall seeing posts about this issue awhile back but I never did see a resolution. Perhaps a search will bring an answer.
     
  4. Mvon

    Joined:
    Dec 5, 2015
    Messages:
    11
    Likes Received:
    4
    Mine did it once, I thought maybe a bird flew under it triggering the VPS.
     
  5. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,718
    Likes Received:
    3,871
    I assume you have the most recent firmware loaded (v1.8) as this was specifically addressed in the update.
    To be honest, I have never used the auto landing gear feature - Ever. Nor have I ever tried auto take off or landing, they have always been disabled, but that's just me.
     
    go fast and lake_flyer like this.
  6. Jonathan Ross

    Joined:
    May 1, 2016
    Messages:
    58
    Likes Received:
    21
    Thanks for the feedback we have disabled the auto landing gear and everything is working great. Appreciate the feedback folks.