Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Lost video signal on IPad Air 2

Discussion in 'Inspire 1 Help' started by JMc280, Oct 2, 2015.

  1. JMc280

    Joined:
    Sep 7, 2015
    Messages:
    4
    Likes Received:
    1
    I've had the i1 for about 6 weeks. iPad Air 2 for slave (cam operator) and iPad mini 2 for pilot. I have had video transmission signal problems with the slave/Air2 since day one, but initially it was only occasional. Now it's persistent and makes the 2nd downlink almost useless. Constant signal loss (black screen and notification) at close range. I can't even stream a saved vid file without interruption with the controller directly next to the copter. Airplane mode on, all programs closed, hardware acceleration checked on, all background processes disabled, ribbon connectors checked, gold contacts cleaned. What gives? Faulty lightbridge?
     
    Nick Nicholson likes this.
  2. Steve is Inspired!

    Joined:
    Jan 13, 2015
    Messages:
    146
    Likes Received:
    30
    This new App 2.2.0 seems to be a problem. Never had video issues until the
    Inspire 1 Firmware v1.4.0.10

    I see this on my Inspire 1 and phantom 3 pro.

    It's all listed on the forums here and Phantom as well.

    Hope DJI fixes this very soon.

    Best regards,
     
  3. turbodronepilot

    Joined:
    Nov 5, 2014
    Messages:
    1,550
    Likes Received:
    1,264
    Location:
    Prather California
    Try 2.3.0
     
  4. Steve is Inspired!

    Joined:
    Jan 13, 2015
    Messages:
    146
    Likes Received:
    30
    Where is 2.3.0 for IOS devices?
     
  5. turbodronepilot

    Joined:
    Nov 5, 2014
    Messages:
    1,550
    Likes Received:
    1,264
    Location:
    Prather California
    Oops ..sorry. ..
    I guess there's not a 2.3.0 for ios since you're asking. ..
    my mistake. ..
     
  6. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,723
    Likes Received:
    3,880
    Are you guys running iOS 9 on your crApples?
     
  7. Steve is Inspired!

    Joined:
    Jan 13, 2015
    Messages:
    146
    Likes Received:
    30
    turbodronepilot no problem but thank you..


    The Editor, yes.. i keep up with apple and did not know DJI has a problem with the GO App on IOS 9 now 9.2

    Hope DJI corrects the problem since its on both my inspire 1 and Phantom 3 Pro.

    :)
     
  8. Daxmon

    Joined:
    Jun 18, 2015
    Messages:
    17
    Likes Received:
    7
    Location:
    Mechelen, Belgium, Europe
    I'm having the same issues (video loss) on IOS 9 AND on Android, so I think it must be firmware-related.
     
  9. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,723
    Likes Received:
    3,880
    Currently there are some incompatibility issues with the app and iOS9. DJI are awaiting Apple approval for the next release that will be iOS9 compliant.
     
  10. Steve Reid

    Joined:
    Jul 2, 2015
    Messages:
    96
    Likes Received:
    8
    Location:
    Saint Cloud, Florida
    You need to be real close to the main RC also.
     
  11. Steve is Inspired!

    Joined:
    Jan 13, 2015
    Messages:
    146
    Likes Received:
    30
    It's was great two FW levels back at,
    Phantom 3 Professional Firmware v1.2.6

    Looks we wait for DJI to make fixes again, just be happy what we don't fly these for a liven.

    Best regards,
    Steve
     
  12. Mr Phantom

    Joined:
    Jun 19, 2015
    Messages:
    294
    Likes Received:
    25
    I just read another thread about iOS 9 and everyone in the thread said they have no problems at all using IOS 9 with the GO app, was this on another firmware or what?

    I just bought a used iPad mini 2 which had IOS 9.01 installed on it, i haven't had a chance to test it with the GO app yet. Now the iPad is asking me to update to 9.0.2, i guess there is no difference between 9.0.1 and 9.0.2 when it comes to compatibility with the GO app?
     
  13. Helnet

    Joined:
    Jan 1, 2015
    Messages:
    32
    Likes Received:
    6
    Same problem with IPad air 2 and latest dji go upgrade
    Lost video all the time
     
  14. kcobello

    Joined:
    Aug 5, 2013
    Messages:
    255
    Likes Received:
    51
    Location:
    Ransomville NY
    Lost disconnected issues also. You (I) always think it won't happen to us but I am having video loss big time. Hope DJI has a fix.
     
  15. Helnet

    Joined:
    Jan 1, 2015
    Messages:
    32
    Likes Received:
    6
    I cleaned the connection on camera board and it seem ok.
     
  16. JMc280

    Joined:
    Sep 7, 2015
    Messages:
    4
    Likes Received:
    1
    Well, the Inspire crashed. I was filming rock climbers in Utah when the helicopter lost video signal, would not respond to control inputs, drifted into a cliff wall and fell several hundred feet, smashed into pieces, and sat under 4 feet of water for several hours. BE CAREFUL AND TAKE HEED OF LOST SIGNAL ISSUES. The copter was about 200ft horizontal and 200foot laterally from me, direct line of sight. I emailed DJI about this a month ago and never even got a response. Now I am screwed.
     
  17. turbodronepilot

    Joined:
    Nov 5, 2014
    Messages:
    1,550
    Likes Received:
    1,264
    Location:
    Prather California
    DONT GIVE UP and CALL dji until you get a response. .
    Hopefully you have a screen recoding of the incident to help prove your case...
     
    JMc280 likes this.