Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Maize harvest + unstable hover

Discussion in 'Zenmuse X5' started by dopeytree, Oct 12, 2015.

  1. dopeytree

    Joined:
    Oct 8, 2015
    Messages:
    103
    Likes Received:
    22
    Location:
    Somerset, UK
    I met some funny farmers this afternoon & managed a few shots before the batteries died.
    Not a fan of these shorter flying times but the footage is looking better than the phantom that's for sure.
    Mixture of Auto & Aperture & fully Manual. 4k 24 fps. Normal colour mode. Little bit of colour correction in final cut x & 1.5 sharpening added.



    However what's going on here:



    This was hovering in 3.5mph. Are there some settings I should change? Or is this normal with an inspire due to it's larger size? Cheers
     
    #1 dopeytree, Oct 12, 2015
    Last edited: Oct 15, 2015
  2. Quadpilot

    Joined:
    Jul 16, 2013
    Messages:
    624
    Likes Received:
    308
    Location:
    Chaska, MN
    What are your sensitivity settings?
     
  3. dopeytree

    Joined:
    Oct 8, 2015
    Messages:
    103
    Likes Received:
    22
    Location:
    Somerset, UK
    50
    90
    100

    How do you have yours? & gain settings? Cheers
     
  4. Quadpilot

    Joined:
    Jul 16, 2013
    Messages:
    624
    Likes Received:
    308
    Location:
    Chaska, MN
    Attached is a screen shot of my settings. Gains are all at factory default: 100

    I'm still working with these as I have only 5 flights so far, but they seem pretty close. IMG_0064.PNG
     
    dopeytree likes this.
  5. dopeytree

    Joined:
    Oct 8, 2015
    Messages:
    103
    Likes Received:
    22
    Location:
    Somerset, UK
    Cheers seems much better with those settings but last night I had a lot of video drop outs while in the middle of nowhere. No interference in the video signal menu so brought the bird down & will investigate a little more today.