Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

new lightbridge installed, now cannot activate it in Pilot App?

Discussion in 'Inspire 1 Discussion' started by DSHdrone, Jul 27, 2015.

  1. DSHdrone

    Joined:
    Mar 31, 2015
    Messages:
    13
    Likes Received:
    1
    I had to replace my Lightbridge module in my inspire 1 due to a failure.
    Rather than wait 6 wks for DJI to do it, I bought one off ebay.
    installed it and everything seems to be working ok, but
    when I bring up the DJI Pilot app, it tells me I must active the inspire 1.
    I have tried everything and each time after entering my account info, etc.,
    it starts to active and after a few seconds comes back stating "Fail Activation" - Try again
    I even created a new DJI account and tried to active under this account with still the same
    results. Could it be that the Lightbridge stores the inspire 1 serial number and then
    passes this number to DJI during activation process? Possible that this Lightbridge was
    already activated under someone else's account?
    Anyway to get past the activation process?

    Thanks
     
  2. Zabelin

    Joined:
    Aug 19, 2015
    Messages:
    1
    Likes Received:
    0
    Probably in the same boat, my local dealer carries some seperate modules, but did you manage to solve this already?
     
  3. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,723
    Likes Received:
    3,880
    You need to contact DJI directly and they can solve this issue. They had the same problem over changes of ownership.