Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Olympus 12 mm got a "spot" when filming against the sun/light

Discussion in 'Zenmuse X5' started by RuneWold, May 20, 2016.

  1. RuneWold

    Joined:
    Apr 7, 2016
    Messages:
    29
    Likes Received:
    9
    Location:
    Norway
    Hi

    I noticed this on a shoot before but then I did not use the material where the spot was and I assumed it might be dust or something. But during a flight a few days ago I saw the spot again.



    Im using a X5 with this lens. I have never after 17 years of photographing and film making ever seen this. I have seen spots due to dust or "butter fingers" but this is new to me. I include before and in the sun in the demo cut so you get to see how it behaves. No filter is on the lens at this time.

    The question is if its the lens or the X5? Anyone got any experience/advice?

    Have a great weekend to all of you :-D
     
  2. RuneWold

    Joined:
    Apr 7, 2016
    Messages:
    29
    Likes Received:
    9
    Location:
    Norway
    PS: Please see it on Vimeo in full screen :)
     
  3. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,721
    Likes Received:
    3,878
    Cannot see it full screen - can you supply a direct link to the Vimeo Video?
     
  4. RuneWold

    Joined:
    Apr 7, 2016
    Messages:
    29
    Likes Received:
    9
    Location:
    Norway
    Sorry about that. Here it is : vimeo.com/167439056
     
  5. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,721
    Likes Received:
    3,878
    Nope - still not working.
     
  6. RuneWold

    Joined:
    Apr 7, 2016
    Messages:
    29
    Likes Received:
    9
    Location:
    Norway
    Sorry im uploading to a Youtube account.
     
  7. RuneWold

    Joined:
    Apr 7, 2016
    Messages:
    29
    Likes Received:
    9
    Location:
    Norway
    Does this work better :
     
  8. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,721
    Likes Received:
    3,878
    Yup - oh THAT spot!
    Looks like a hot pixel on the sensor.
    They can either go dead (black) or hot (white).
    On professional cameras you can have the sensors remapped but this will not be an option on the X5(R).
    Replacement camera is the only option I'm afraid since it is a faulty sensor.
     
  9. RuneWold

    Joined:
    Apr 7, 2016
    Messages:
    29
    Likes Received:
    9
    Location:
    Norway
    Thank you so much! Have a great weekend.