Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

OSMO + X5 startup problems

Discussion in 'Osmo (Handheld Gimbal)' started by kontraframe, Apr 11, 2016.

  1. kontraframe

    Joined:
    Apr 11, 2016
    Messages:
    1
    Likes Received:
    0
    I have two start up problems.

    X5 is mounted with 3. party 3d print to handle and I have a panasonic 15 mm with original hood and dji balancing ring attached.

    Camera starts up and begins some sort of alignment then drops to a tilted angle.

    There is a live view picture in the go app and it seems I can change settings and start recording / take stills.

    However I cannot see which version firmware, and I cannot figure out how to get the camera to start and calibrate or respond to the joystick on the handle.

    Should I start by updating firmware or is it a more simple solution?
    Anyone got a clue?
     
  2. ATU

    ATU

    Joined:
    Dec 26, 2015
    Messages:
    84
    Likes Received:
    21
    Location:
    BIG RED DOT
    What's the firmware on your X5? I believe the older firmware on the X5 will not work on the Osmo. Try upgrading and let us know your results.
     
  3. gruvpix

    Joined:
    Aug 26, 2013
    Messages:
    786
    Likes Received:
    337
    Yeah you will need to update the OSMO firmware to the latest version using an X3 camera if you have it. Then the X5 should work
     
  4. ATU

    ATU

    Joined:
    Dec 26, 2015
    Messages:
    84
    Likes Received:
    21
    Location:
    BIG RED DOT
    May not be just the Osmo's firmware.. the X5's firmware may need to be updated as well.