Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Pilot or Go app on ipad 4th Generation?

Discussion in 'Inspire 1 Discussion' started by Wesmann, Aug 20, 2015.

  1. Wesmann

    Joined:
    Aug 7, 2015
    Messages:
    85
    Likes Received:
    14
    I've got the fourth-generation iPad, the one just before the "air" iPad… Just want to make sure there weren't any tricks to getting a run on the fourth-generation model before getting something new. The fourth-generation model should be plenty strong.
     
  2. msinger

    Joined:
    Oct 30, 2014
    Messages:
    202
    Likes Received:
    94
    You'll be good to go as long as you use an Apple device that has an A7 or A8 processor. Anything below that will not work.
     
  3. Wesmann

    Joined:
    Aug 7, 2015
    Messages:
    85
    Likes Received:
    14
    It won't install on my device... my device has the A7. Thanks for any tips! maybe an older version of the pilot app would work?
     
  4. Aviator

    Joined:
    Jul 1, 2015
    Messages:
    389
    Likes Received:
    161
    Location:
    Dorset, UK
    Compatible Ipads:
    iPad Air, iPad Air Wi-Fi + Cellular, iPad mini 2, iPad mini 2 Wi-Fi + Cellular, iPad Air 2, iPad Air 2 Wi-Fi + Cellular, iPad mini 3, and iPad mini 3 Wi-Fi + Cellular.
     
    Wesmann likes this.