Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Rode microphone does not work with the OSMO?

Discussion in 'Osmo (Handheld Gimbal)' started by atomic80, Feb 18, 2016.

  1. atomic80

    Joined:
    Apr 27, 2015
    Messages:
    8
    Likes Received:
    6
    Hey folks, I have the OSMO and just got the rode microphone but when I plugged it into the microphone jack, it doesn't seem to be working. I don't see the sound bars fluctuating when recording from within DJI GO. When I played the video, I don't hear any sounds either. Any idea what I might be doing wrong?
     
    Shwell11 likes this.
  2. Scotflieger

    Joined:
    Mar 29, 2015
    Messages:
    1,244
    Likes Received:
    577
    Location:
    Buckie, Scotland, UK
    Have you selected audio recording in the app?
     
  3. atomic80

    Joined:
    Apr 27, 2015
    Messages:
    8
    Likes Received:
    6
    Yes, I checked to make sure that was on...still no luck.
     
  4. Plingboot

    Joined:
    Sep 1, 2015
    Messages:
    102
    Likes Received:
    27
    Location:
    UK
    I assume you've put a battery in the mic and switched it on?

    I have a couple of different Rode Pro mics and they've worked fine with the OSMO
     
  5. atomic80

    Joined:
    Apr 27, 2015
    Messages:
    8
    Likes Received:
    6
    The one I have is the VideoMicro and apparently no batteries are required. I may have a defective one. I'll try it with something else that uses a microphone jack.
     
  6. Chris Searle

    Joined:
    Feb 1, 2016
    Messages:
    13
    Likes Received:
    7
    Location:
    Oslo
    I'll confirm that my VideoMicro works fine with the osmo - so it's not that it's incompatible at least.
     
    damoncooper likes this.
  7. Shwell11

    Joined:
    Oct 30, 2015
    Messages:
    4
    Likes Received:
    0
    Mine isn't working as of today either. It did work a week or 2 ago. Not today.

    Does not use batteries. .19+ firmware.
     
  8. damoncooper

    Joined:
    Mar 20, 2014
    Messages:
    3,453
    Likes Received:
    1,621
    Location:
    Boston, MA
    Ditto
     
  9. Shwell11

    Joined:
    Oct 30, 2015
    Messages:
    4
    Likes Received:
    0
    It isn't a consistent issue for me. Reinstalled the app and it worked fine for 2 sessions. Then it didnt. Thinking it may have more to do with my Note 5.

    I was having issues with my all my mic setups. Powered or otherwise.


    The mic meter has never worked for me on any device. Note 3, 4, 5, Note Pro tablet, and IPad Mini.. gonna test my iPad 2 and 3 this weekend.

    My OSMO has been an issue since I got it, but I am too invested and hopeful. I want it to work badly.
     
  10. jon b

    Joined:
    Jan 8, 2015
    Messages:
    394
    Likes Received:
    129
    Location:
    Chicago
    Mines' working... Took it out on a job where a crew had to cover outdoor activities at a corporate retreat. The guys used the OSMO quite a bit and really loved it. Not for low light though.
     
    Bigdz likes this.