Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Test shots with X5

Discussion in 'Photos and Videos' started by zoltanh, Jan 26, 2016.

  1. zoltanh

    Joined:
    Nov 24, 2015
    Messages:
    39
    Likes Received:
    8
    Location:
    Kuala Lumpur, MY
    Please have a look at this footage:
    a) Bridge scene : 4K 3840 x 2160 - Profile - None
    b) Skyline scene : 4K 4096 x 2160 - Profile - Log/Cine

    It's clear that there's a glitch using DJI Log or Cine profile

     
    FlyHighUSA likes this.
  2. MacDyver

    Joined:
    Nov 29, 2015
    Messages:
    287
    Likes Received:
    104
    Location:
    South Florida
    Disclaimer: I am a newbie.
    But to me viewing on an iPad the focus is "soft", is your lens calibrated?
     
  3. x5yo

    Joined:
    Nov 23, 2015
    Messages:
    221
    Likes Received:
    69
    No secret, if you want the best video quality at the moment, go BACK to version .30 which was from the END OF SEPTEMBER.
    Use "NONE" as the profile.

    Hopefully the next firmware is due any day now.
     
  4. acoop2901

    Joined:
    Oct 6, 2014
    Messages:
    16
    Likes Received:
    2
    A little off topic here, but i am also getting black bars top and bottom when i upload my 4k from the x4 to youtube (as in the OP's clip). Anybody know the reason why? The files are 4096x2160 with no black bars when played in quicktime or vlc, then as soon as its uploaded to youtube the black bars appear.
     
  5. zoltanh

    Joined:
    Nov 24, 2015
    Messages:
    39
    Likes Received:
    8
    Location:
    Kuala Lumpur, MY
    It is because YouTube only accepts 3840 x 2160 as their max resolution. You can have a look at this link for the complete list :
    Recommended upload encoding settings (Advanced) - YouTube Help
     
  6. acoop2901

    Joined:
    Oct 6, 2014
    Messages:
    16
    Likes Received:
    2
    magic, thanks