Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Unusual camera movements

Discussion in 'Inspire 1 Help' started by Blackhawk, Jun 12, 2015.

  1. Blackhawk

    Joined:
    May 4, 2015
    Messages:
    2
    Likes Received:
    1
    Hello, I have about 10 flights on the Inspire with no issues. This just started to occur. The camera does abnormal movements. I can't narrow it down because one time I tried it and it worked fine. I have calibrated the IMU a couple times. Any ideas? Thanks.
     
    #1 Blackhawk, Jun 12, 2015
    Last edited: Jun 16, 2015
  2. Wormwood

    Joined:
    Nov 13, 2013
    Messages:
    89
    Likes Received:
    22
    Location:
    Little Rock, AR
    Shut it off quickly, what I've noticed is the contact springs may get pushed off of their center or accidentally contact together when you install the camera. Try removing the camera & look at all the contact springs. Then carefully & gently try pushing on them to make sure they're retracting straight & are no getting stuck. I'm really surprised there no insulators between all those contacts & the contacts are 2.0mm center-center so not much play is allowed...

    Wormwood
     
  3. sirnikolas

    Joined:
    Feb 24, 2015
    Messages:
    1,459
    Likes Received:
    988
    Location:
    Melbourne Australia
    Firstly, I'd recommend you change the word "spastic" to "abnormal" both in your thread title and in your description.
    Thank you.
     
  4. Ozziepauly

    Joined:
    Jan 2, 2014
    Messages:
    38
    Likes Received:
    17
    Location:
    Melbourne, Australia
    Blackhawk. I believe you did not mean to offend sirnikolas with your title.
    Who made sirnikolas the forums PC police.
    He has had inappropriate content removed in the past.
    Maybe the threads title should have been.
    Special Needs Camera Movements
    If you do not wish to contribute to the thread. Move on.
    Some on this forum are playing the numbers game
     
  5. sirnikolas

    Joined:
    Feb 24, 2015
    Messages:
    1,459
    Likes Received:
    988
    Location:
    Melbourne Australia
    I'm not offended and I certainly ain't playing the numbers game. I just find the wording inappropriate.
     
  6. Blackhawk

    Joined:
    May 4, 2015
    Messages:
    2
    Likes Received:
    1
    I certainly did not mean to offend and honestly did not realize it was inappropriate until it was pointed out. I apologize.

    Sent from my SCH-I545 using Tapatalk
     
    sirnikolas likes this.
  7. sirnikolas

    Joined:
    Feb 24, 2015
    Messages:
    1,459
    Likes Received:
    988
    Location:
    Melbourne Australia
    It's all good mate. I know you didn't mean to offend anyone. Just wrong choice of word :p

    Have you checked the contacts on the gimbal and the cam as wormwood has suggested?