Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Update gone wrong

Discussion in 'Inspire 1 Help' started by Tcancel, Oct 24, 2015.

  1. Tcancel

    Joined:
    Mar 3, 2015
    Messages:
    17
    Likes Received:
    2
    Hey all, so I was updating the Inspire and noticed that the camera started twitching in an odd way. The "D-D-D-D" stopped. I waited for 15 minutes and decided to turn the battery off. When I turned it back on, I'm getting these loud beeps from the motors without any LED flash. I looked for info online and people who have had this problem advise to format the SD card, put the .bin file in the card and start the Inspire again. Online it says that the loud beeping will continue for a while and eventually stop, that I should just pay attention to the "D-D-D-D" coming from the camera.

    I did just that, the camera turned all the way around, the loud beeping from the motors continued, but I did hear the "D-D-D-D" again, so I thought I was heading in the right direction. All of a sudden, the odd twitching from the camera began again, the "DDDD" stoped and the camera is vibrating.... What the heck is going on... Anyone have any advise for me? I would really appreciate it! Thank u.
     
  2. FangsCPO

    Joined:
    Apr 7, 2013
    Messages:
    947
    Likes Received:
    54
    Location:
    Chula Vista, CA
    I would reformat the memory card again, download fresh firmware file from the DJI website, put the *.bin file back on the card in the root directory and restart the updating again. Make sure you leave the RC off while the I1 is updating. Some one did post this previously and they ended up put the I1 behind a closed door while it did the upgrade since the noise was unbearable. The I1 update should take no more than 25-30 minutes. Time it and see if it goes through even with the noise. Good Luck!!
     
  3. Rafa

    Joined:
    Feb 5, 2015
    Messages:
    25
    Likes Received:
    5
    Leaving the RC OFF is critical. The loud beeping goes away after about 10 minutes so hang in there.


    Sent from my iPad using Tapatalk
     
  4. Tcancel

    Joined:
    Mar 3, 2015
    Messages:
    17
    Likes Received:
    2
    Thank you Fangs, i have tried it multiple times, it seems like its doing what it supposed to until the camera just starts vibrating and the DDDD stops. I took the SD card and powered the RC and then the aircraft, I am still receiving video, which is weird because other than the LEDs on the battery, no LEDs are on or blinking. On the app it tells me that the aircraft needs updating and an error message that says "MC connection to center board has failed"... Worst time this could have happened... I have a 2 day shoot starting Monday..... crazy crazy!
     
  5. Tcancel

    Joined:
    Mar 3, 2015
    Messages:
    17
    Likes Received:
    2
    Thanks Rafa, unfortunately for me, that is not the case. I just reformatted my card again and started the process again... i can hear the DDDD as before, now its just a matter of the camera not going into a seizure.
     
  6. Tcancel

    Joined:
    Mar 3, 2015
    Messages:
    17
    Likes Received:
    2
    PROBLEM SOLVED!!!
    Ok, so i want to thank Rafa and Fangs for their input. So, as i kept searching online, one forum on Phantoms going through the same issue, one person suggested that at times, it could be a problem with the micro SD card itself. So i tried it with a different SD card, and voila!!! My I1 came back to life.... I'm so happy right now i can scream!! haha! So, if anyone out there has the same issue, please try a different SD card, it worked for me!
     
    JasonUK likes this.