Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

What happened to DJI Forum?

Discussion in 'Inspire 1 Discussion' started by vinny guglielmina, Feb 21, 2015.

  1. vinny guglielmina

    Joined:
    Feb 10, 2015
    Messages:
    7
    Likes Received:
    1
    Is it just me or is everyone getting the Bad Gateway error when trying to access the old DJI forum. I understand its probably taboo to being talking about this here but Im wondering why I havent seen anyone talking about this anywhere. Anything?
     
  2. turbodronepilot

    Joined:
    Nov 5, 2014
    Messages:
    1,550
    Likes Received:
    1,264
    Location:
    Prather California
    Hey there v.g.
    I haven't logged in there in a couple months ..
    from what I could tell the posts there were locked or erased. .
    Seems like censorship. .I believe in free speech and transparency. .
    guess they don't ..just my opinion. .tdp..
     
  3. blade strike

    Joined:
    Mar 17, 2014
    Messages:
    521
    Likes Received:
    315
    Location:
    Big Bear, CA.
    Its up and running. was probably a server issue.
     
  4. Tahoe Ed

    Joined:
    Dec 18, 2013
    Messages:
    426
    Likes Received:
    251
    We also had a major Spam issue and we were cleaning up posts and threads. Still not done.
     
    lrwskyfilms likes this.
  5. lrwskyfilms

    Joined:
    Nov 17, 2014
    Messages:
    668
    Likes Received:
    208
    Yes I liked the form, but got too confusing and as Tahoe Ed said the spam was just off putting.
     
    #5 lrwskyfilms, Feb 21, 2015
    Last edited: Feb 21, 2015
    turbodronepilot likes this.