Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

X5R Flicker

Discussion in 'General Discussion' started by Wing Commander Smyth, Jun 3, 2016.

  1. Wing Commander Smyth

    Joined:
    Oct 2, 2015
    Messages:
    52
    Likes Received:
    4
    Hi All

    I have seen some people on the forum discussing flickering in the picture of the X5R, but all seem to be referencing an issue with the post production side of things and Adobe Cinema RAW.

    Well my X5R definitely flickers when filming, when in full Manual mode, shooting daylight (so no artificial lights which might be causing it due to frequencies etc) - I can see it flicker on the iPhone and the iPad - so what gives?

    If I switch from D-Log to any of the other picture mode it stops, but it keeps happening in D-log, which is very annoying, as this this is what I want to film my stuff in for colour grading afterwards....

    Has anyone found a fix.....other than NOT filming in D-Log???

    Thanks
     
  2. damoncooper

    Joined:
    Mar 20, 2014
    Messages:
    3,453
    Likes Received:
    1,621
    Location:
    Boston, MA
    No issues here. Are you sure you're talking about the X5R RAW footage?
     
  3. Wing Commander Smyth

    Joined:
    Oct 2, 2015
    Messages:
    52
    Likes Received:
    4
    Hi Damon

    Yes it's definitely in the footage. I see it onscreen when recording, in the proxy files afterwards and of course in the main hard drive footage.

    The weird thing we noticed was that it would be intermittent (always the worst kind of problems!).

    It was first day filming with it, we had filmed about 10 shots, all looked fine, then we noticed the flicker onscreen and assumed is was just a picture transmission issue, surely it will be fine in camera.....nope. But again, it didn't happen every time. We were turning the drone on and off a lot, and sometimes it would be fine......and then other times we turned it on, it was back.

    I will upload a clip when I get a sec but crazy busy ..... And filming with it tomorrow (hurrah!).

    Oh and like I said, had a 5 min check yesterday and it was there again but......only in D-log mode, all other modes were fine......which is kinda like saying "yeah the car is great....but I can only turn left".....
     
  4. Wing Commander Smyth

    Joined:
    Oct 2, 2015
    Messages:
    52
    Likes Received:
    4
    Here is a proxy clip - darkened a bit so you can see the flicker

    Password: flicker

    Flicker
     
  5. damoncooper

    Joined:
    Mar 20, 2014
    Messages:
    3,453
    Likes Received:
    1,621
    Location:
    Boston, MA
    Send it back. You got a dud. My first X5R was also a dud. Horrific green lines through the video after it was running for a while. It happens. Send it back and get a good one. The X5R doesn't have any flicker in RAW footage at least. I honestly haven't checked the h264 proxies since I never use them.
     
    #5 damoncooper, Jun 4, 2016
    Last edited: Jun 4, 2016