Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Zenmuse x5 movement screeches

Discussion in 'Zenmuse X5' started by The_Learning_Curve, Nov 3, 2015.

  1. The_Learning_Curve

    Joined:
    Nov 3, 2015
    Messages:
    33
    Likes Received:
    4
    Ok, have had the inspire pro a few days now, still getting use to it and playing with settings and what not. Been a die hard rc hobbyist for 10+ years now. Ive treated this inspire and the hardware like a baby. Today i powered it up to go through some settings and noticed when the gimbal calibrated on start up that the yaw movement made a screeching sound. Almost as if theres a dry bushing sounding out. The movement is flawless, seems very smooth. So to see if it would continue i controlled it to the end of its travel and then pressed the return to fpv position. It did it again, but not quite as audible. I went the other direction and it sounded normal, went the other direction again and it was normal. I cant recreate the noise now, but i have a feeling it wont be the end of it. The screeching was in a short burst that lasted for about 30 degrees of travel, being less the 2nd time i heard it. Very unsettling, someone please tell me this is normal lol, i really dont want to have to send anything off and discontinue my progress torwards commercial operations. Im relying on this heavily.
     
  2. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,705
    Likes Received:
    3,863
    Sorry to say not normal!
    DJI had some quality control issues with the H3-2D gimbals and also their H3-3D which resulted in a 30% failure rate.
    Let's hope its not a repeat of those days!
     
  3. Simon Torkington

    Joined:
    Mar 4, 2015
    Messages:
    72
    Likes Received:
    21
    Mine made a very short screeching noise when I first fitted it. It only did it once and it was very short but it is a concern.
     
  4. gruvpix

    Joined:
    Aug 26, 2013
    Messages:
    786
    Likes Received:
    337
    Yep, I had this on two gimbals for our Phantom 1 and 2.... What a painful noise
     
    The Editor likes this.
  5. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,705
    Likes Received:
    3,863
    Usually followed by failure. :(
     
    gruvpix likes this.
  6. protorox

    Joined:
    Oct 28, 2015
    Messages:
    67
    Likes Received:
    26
    I'm having a loud noise comming from the gimbal on the x5 as well. It's like its rubbing and then vibrates really loud. Took it out of the box last night and immediately found that issue
     
  7. protorox

    Joined:
    Oct 28, 2015
    Messages:
    67
    Likes Received:
    26


    Here is the video of the noise
     
  8. The_Learning_Curve

    Joined:
    Nov 3, 2015
    Messages:
    33
    Likes Received:
    4
    I do think thats what i heard! Just not as bad since it never had the chance to hold on that spot. Ill try it next time, if mine continues the sound.
     
  9. Liston

    Joined:
    Nov 6, 2015
    Messages:
    4
    Likes Received:
    0
    I have the same problem.. Just unbox it, fresh out of the box and same noise when I do a tilt. I'm not so lucky as protorox.. My supplier shashinki is not taking responsibility.. sucks...
     
  10. The_Learning_Curve

    Joined:
    Nov 3, 2015
    Messages:
    33
    Likes Received:
    4
    I did read somewhere where a user chatted with dji that mentioned a break in period. If it still moves smoothly than use it up, maybe itll get better. My tilt has been perfect, but the yaw screeches, but its smooth and becoming more and more intermittent as i use it. I hope yours gets better
     
  11. brianpgreen

    Joined:
    Dec 6, 2015
    Messages:
    21
    Likes Received:
    1
    I just bought an Inspire Pro. My gimbal made this noise out of the box. After updating the firmware it's gone away entirely and works beautifully.