Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Camera Issue

Discussion in 'Photos and Videos' started by Martycox51, May 31, 2015.

  1. Martycox51

    Joined:
    May 13, 2014
    Messages:
    59
    Likes Received:
    8
    I am having issues with the quality of video that I'm getting. The last 3 times I've flown I have gotten similar results. I had the following settings using the ND filter that came with my Inspire 1: ISO at 100, shutter speed 160 with sharpness set on -2 and contrast on -1. It was taken at 4K at 30 FPS. The sky was overcast and it was taken around noon. I would appreciate some experts checking out the link to a little unedited video and provide me some feedback. I am fearful that it is a camera issue. Thanks, in advance!


    http://mcox.smugmug.com/Other/Test-Video-5-31-15/49634512_6xpCh9#!i=4098183477&k=PtzHLhz
     
  2. Quadpilot

    Joined:
    Jul 16, 2013
    Messages:
    624
    Likes Received:
    308
    Location:
    Chaska, MN

    SmugMug video compression makes it difficult to judge the video quality. Please post either on YT in 4K or post a link to the uncompressed sample in Dropbox.

    Your post does not specify what exactly are your concerns: jello, moire, blocky shadows, etc?
     
  3. chip chipman

    Joined:
    Feb 12, 2015
    Messages:
    82
    Likes Received:
    5
    Regarding camera issues: my camera has begun to act a bit strange( maybe due to updating to ios 9?). Here's the issue if I'm in video mode, every 16 secs. or so it will take a pic. then stay in photo mode- not revert or stay in video mode. This also takes place in photo mode as well- taking a photo every 16-17 sec. Any advice?? Anyone have this issue?
    Thanks