Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Landing gear vibrating with screeching sound...please help!

Discussion in 'Inspire 1 Discussion' started by Raven Air, Jun 6, 2015.

  1. Raven Air

    Joined:
    Apr 30, 2015
    Messages:
    4
    Likes Received:
    0
    Hi guys.
    I'm hoping someone can help me and apologies if this is in another thread. The landing gear on my Inspire now vibrates and squeaks quite badly every time it moves in and out of travel mode. I have tried re-enforcing the rubber strips inside the T-Connectors with tape which doesn't seem to have worked.
    Could something be bent? The problem started after travelling on a plane with the DJI case inside a pelican case, so I'm assuming it got knocked around.
    I've attached a video of the problem. Password is inspire
    Thanks in advance.
    Dale
     
    #1 Raven Air, Jun 6, 2015
    Last edited: Jun 7, 2015
  2. sirnikolas

    Joined:
    Feb 24, 2015
    Messages:
    1,460
    Likes Received:
    988
    Location:
    Melbourne Australia
    I'd be sending her to the Dji hospital. And then, I'd call the airline and $*#*#&#%@%^&#$*%$
     
    Outta Control likes this.
  3. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,729
    Likes Received:
    3,884
    The worm screw drive appears bent. I have no idea how this could happen if it was inside a genuine Peli Case.
     
  4. Raven Air

    Joined:
    Apr 30, 2015
    Messages:
    4
    Likes Received:
    0
    DESPERATELY need help now!! After adjusting the small screw that manually moves the worm screw, the worm screw no longer moves up and down. It seems like it's not connected to anything - landing gear is not moving at all.
    It's major stress time as it's booked on a job for tomorrow, so I have about 12 hours to solve this.

    If anyone can help, I would be so appreciative. Thanks guys!!

    Password again is inspire

     
  5. turbodronepilot

    Joined:
    Nov 5, 2014
    Messages:
    1,550
    Likes Received:
    1,264
    Location:
    Prather California
    Sounds like it's jammed, or the motor burned out ,or you might be a faulty worm screw mechanism ..
    I'd be surprised if your inspire1 was damaged from traveling because you had it in two cases..
     
    sirnikolas likes this.
  6. Raven Air

    Joined:
    Apr 30, 2015
    Messages:
    4
    Likes Received:
    0
    Thanks for reply. Yeah I was thinking similar. Forgot to mention too that I can still manually move the landing gear via the small screw underneath the Inspire. So I'm thinking it's either jammed or the motor. Does anyone know anything about the Inspire servo motors? If I got in to it, could I replace it?
     
  7. Carlsberg

    Joined:
    Jun 2, 2015
    Messages:
    353
    Likes Received:
    100
    I know that they have changed the design of that landing gear on their latest version, (obviously a problem not only for you)

    My I1 has NEVER been back in travel mode from the first day, (don't wanna stress out the screw and motor) I hope they will fix it quickly for you :)