Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

No OSMO video feed FIXED!

Discussion in 'Osmo (Handheld Gimbal)' started by damoncooper, Apr 15, 2016.

  1. damoncooper

    Joined:
    Mar 20, 2014
    Messages:
    3,451
    Likes Received:
    1,620
    Location:
    Boston, MA
    FIXED! Had no video on OSMO and couldn't figure out why. BENT PINS! Bent em back, all is good. Hope this helps others. I've seen a few other folks with the same "no video" OSMO problem. ImageUploadedByTapatalk1460723673.674026.jpg ImageUploadedByTapatalk1460723682.025135.jpg ImageUploadedByTapatalk1460723689.699604.jpg ImageUploadedByTapatalk1460723698.003836.jpg
     
    Eric likes this.
  2. Luis Morales

    Joined:
    Apr 15, 2015
    Messages:
    270
    Likes Received:
    120
    Location:
    Madrid
    wonder if the osmo can short and get fried becouse of that!

    any idea how that happened?
     
  3. damoncooper

    Joined:
    Mar 20, 2014
    Messages:
    3,451
    Likes Received:
    1,620
    Location:
    Boston, MA
    No idea. Probably just through me mashing the X3 on there without too much care
     
  4. Eric

    Joined:
    Mar 8, 2015
    Messages:
    243
    Likes Received:
    91
    Location:
    San Jose
    Thanks damoncooper! My problem was on the handle side but I've heard elsewhere that backing off (1/4 turn) the little screws on the X3 side can fix some issues. It works! Thanks again, you rocks.
     
    damoncooper likes this.