Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

no video

Discussion in 'Inspire 1 Discussion' started by Ryan Graham, Mar 22, 2015.

  1. Ryan Graham

    Joined:
    Jan 27, 2015
    Messages:
    24
    Likes Received:
    2
    Everything works fine, however no video - says disconnected. This first happened just prior to the latest firmware update and became a constant no video after the update.. Also, this is weird, after the update I no longer have 1080 25p as an option.
     
  2. sirnikolas

    Joined:
    Feb 24, 2015
    Messages:
    1,460
    Likes Received:
    988
    Location:
    Melbourne Australia
    Whilst the aircraft is powered down. Remove the camera and then reconnect it. Then power it up. Let us know if that works.
     
  3. Ryan Graham

    Joined:
    Jan 27, 2015
    Messages:
    24
    Likes Received:
    2
    Video appears for a few seconds then disappears. Same every time
     
  4. Ryan Graham

    Joined:
    Jan 27, 2015
    Messages:
    24
    Likes Received:
    2
    Can the firmware be reinstalled ?
     
  5. RossF

    Joined:
    Jan 23, 2015
    Messages:
    44
    Likes Received:
    10
    You might have bent the pins on the gimbal? I pulled off the lens cap the wrong way once and did this, thought I'd have to send it to DJI but was able to bend them back with a paper clip and they've been fine since then.
     
  6. blade strike

    Joined:
    Mar 17, 2014
    Messages:
    521
    Likes Received:
    315
    Location:
    Big Bear, CA.
    Try to reset to pal or ntsc..
     
  7. Ryan Graham

    Joined:
    Jan 27, 2015
    Messages:
    24
    Likes Received:
    2
    Tried and failed!
     
  8. RyeRiz

    Joined:
    Mar 24, 2015
    Messages:
    2
    Likes Received:
    0
    I am having the same issue. I touched the cables on the left side and they connect giving me video for a second then off again to disconnected...
     
  9. blade strike

    Joined:
    Mar 17, 2014
    Messages:
    521
    Likes Received:
    315
    Location:
    Big Bear, CA.
    How do the pins look on the craft, any of them bent or not aligned?
     
  10. RyeRiz

    Joined:
    Mar 24, 2015
    Messages:
    2
    Likes Received:
    0
    All pins look good. Just had a flight and it worked. Let's see in an hour! Thanks for your response
     
  11. Ryan Graham

    Joined:
    Jan 27, 2015
    Messages:
    24
    Likes Received:
    2
    Pins and cables all good for me, still no video though