Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

RTH At RC Not Working Help!

Discussion in 'Inspire 1 Help' started by Matt Simok, Jul 30, 2016.

  1. Matt Simok

    Joined:
    Apr 4, 2015
    Messages:
    28
    Likes Received:
    0
    Hi All,

    Normally I set my RTH to point in which the I1 takes off from, however, because of a recent project and amount of distance I'm traveling with the I1, I want to set its RTH to me. Everytime I go to switch the settings it says that the RC's GPS signal is too weak to connect. However I have 16-20 satellites full GPS and full RC connection. My phone has GPS and locations enabled with 4G and full or near full bars. Not sure whats going on here, was wondering if anyone had any fixes for this?

    ~Thanks!
     
  2. huppe

    Joined:
    Jan 11, 2015
    Messages:
    899
    Likes Received:
    317
    I'm not sure,but i believe you have to do this when you're in the air.
     
    John Archer likes this.
  3. cougar

    Joined:
    Mar 17, 2014
    Messages:
    343
    Likes Received:
    7
    Location:
    Great White North
    Matt, Have answered your post on the other forum but if you have not seen it here it goes.

    Have tested this and it works every time using iPad Mini4 with cellular (that has a GPS built in).
    The fact that you have full bars on your phone does not indicate GPS strength but rather cell phone reception.
    The satellite count in the app is also not a GPS indication for your RC, but rather how many satellites the aircraft itself sees.
    Keep in mind that there have to be a 20+ meters separation between the RC and last home point when setting new, I was testing being airborne.

    If you still have problems I suggest you try a different phone/tablet.
     
  4. Matt Simok

    Joined:
    Apr 4, 2015
    Messages:
    28
    Likes Received:
    0
    Read and replied on the other forum haha, thanks for the help. As I said I'll give the separation a try and see if that works