Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Slave dji go not working after android update

Discussion in 'Inspire 1 Help' started by Winston, Jun 9, 2016.

  1. Winston

    Joined:
    May 2, 2016
    Messages:
    25
    Likes Received:
    3
    Hi guys, having an issue with my slave remote, when I connect my Samsung s6 edge to it the dji app won't connect. I recently updated the s6 to Android Marshmallow. As for not interfacing, I suspect this has something to do with a notification coming up saying I've connected a usb cable and gives me options to change to transfer media, pictures or midi but won't actually change from "charging" despite selection attempts.

    The s6 works with the master remote, my Samsung tab s works fine with the slave and master running Android Lollipop.

    I also have "3d FPV" app installed on the phone. Again, doesn't connect on slave but does with master.

    The slave remote is pairing with the master and is controlling the gimbal just fine.

    Both remotes are on latest firmware.

    Any thoughts? It's driving me a little insane.
     
  2. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,708
    Likes Received:
    3,868
    OK, as silly as this may sound........
    Have you tried changing your slave remote to the master and the master to slave and then try connecting the S6.
    If this works you should be able to reconfigure them back to their original settings and the S6 should then work on both remotes.
     
  3. SteveT1

    Joined:
    Jul 30, 2014
    Messages:
    87
    Likes Received:
    14
    Location:
    Maryland
    Try this, swipe down on the S6 while not in the app and change the USB for charging to MIDI or Software installation. The only way to get signal again is to unplug the cable, power off the RC, plug it back in and power up the RC then it automatically opens the app up.
     
  4. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,708
    Likes Received:
    3,868
    Is this a weird Android quirk with the latest OS (sticky toffee pudding or whatever it's called?)
     
  5. Winston

    Joined:
    May 2, 2016
    Messages:
    25
    Likes Received:
    3
    Ended up rolling back to Android 5.1.1 Lollipop. DJI haven't caught up to Marshmallow yet.
     
  6. greytail

    Joined:
    Mar 7, 2014
    Messages:
    68
    Likes Received:
    0
    Location:
    Vermont
    I am not an frequent android usr..how do you roll it back. I have the same problem