Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Unusual Battery Behavior x 2

Discussion in 'Inspire 1 Discussion' started by InspiredOne, Apr 27, 2015.

  1. InspiredOne

    Joined:
    Jan 30, 2015
    Messages:
    1,140
    Likes Received:
    657
    Location:
    South Florida, USA
    Went flying this morning to get in more practice. Had the following experience:

    Battery #1 (they are numbered) "battery life" showed to be 100% performed as expected.

    Battery #2 showed that it's "battery life" has dropped to 88%!

    Battery #3 was plugged into the Inspire 1. Only the two middle LEDs came on: the 2nd LED was lit continuously, the 3rd LED flickered very fast. I checked the battery menu and it showed the battery as having 0% charge. It should have been close to 100%! I attempted to turn it off--would not happen. After a few seconds I tried again, still couldn't turn it off.

    As I stood there debating what to do, I decided to simply pull it out of copter (feared the possibility of shorting something by doing so). As I reached down to remove it, all four LEDs came on with the top one flashing. The menu indicated it had a 85% charge and a "battery life" of 100%.

    I went ahead and, flying low and close by, flew the battery down to 30%. No further issues!

    TWO QUESTIONS:

    #1: I've tried to be very careful with these batteries. All three have been charged and flown on a rotation basis. Why would one suddenly drop to a battery life of 88%?

    #2 Does anyone have any idea as to what happened with battery #3 as described above?

    TIA!
     
  2. CaptainBadge

    Joined:
    Feb 2, 2015
    Messages:
    369
    Likes Received:
    240
    Had the firmware been updated in that specific battery? If not the crazy behavior for the first few minutes could have been the firmware updating.
     
  3. InspiredOne

    Joined:
    Jan 30, 2015
    Messages:
    1,140
    Likes Received:
    657
    Location:
    South Florida, USA
    Yes, all batteries were updated the same time after the most recent update.
     
  4. lrwskyfilms

    Joined:
    Nov 17, 2014
    Messages:
    668
    Likes Received:
    208
    Very cold, bad cell? You've checked battery life and history, what about a deep discharge?
     
  5. InspiredOne

    Joined:
    Jan 30, 2015
    Messages:
    1,140
    Likes Received:
    657
    Location:
    South Florida, USA
    As in down to 0%? Yes.
     
  6. lrwskyfilms

    Joined:
    Nov 17, 2014
    Messages:
    668
    Likes Received:
    208
    Any dirt or sticky contacts?
     
  7. InspiredOne

    Joined:
    Jan 30, 2015
    Messages:
    1,140
    Likes Received:
    657
    Location:
    South Florida, USA
    Nope. Clean as a hound's tooth.
     
  8. lrwskyfilms

    Joined:
    Nov 17, 2014
    Messages:
    668
    Likes Received:
    208
    I assume you've pushed the red button for cycle life. And got on DJI chat. Apart from that sounds like a duff battery, can you check it with voltmeter? Hope you get it sorted.
     
  9. InspiredOne

    Joined:
    Jan 30, 2015
    Messages:
    1,140
    Likes Received:
    657
    Location:
    South Florida, USA
    No, haven't talked with DJI yet. Was hoping someone here might have some insight. Will give it more time, then reach out to DJI.

    Thanks!
     
    #9 InspiredOne, Apr 27, 2015
    Last edited: Apr 27, 2015
  10. DaBone

    Joined:
    Jan 11, 2015
    Messages:
    407
    Likes Received:
    96
    Location:
    Sweden
    I had a battery where I could not turn off the drone. Sent it back to store and will get a new one, becouse they found that it was wrong on that battery.
    Have not got it yet, since they did not have any in stock..
     
  11. blade strike

    Joined:
    Mar 17, 2014
    Messages:
    521
    Likes Received:
    315
    Location:
    Big Bear, CA.
    What do your battery logs say?
     
  12. InspiredOne

    Joined:
    Jan 30, 2015
    Messages:
    1,140
    Likes Received:
    657
    Location:
    South Florida, USA
    If that's the same thing as "History" in the battery section of the Pilots App, it showed "Normal" in all the entries. The one exception was with Battery #1, it showed in the first few entries, in red, there were various issues with overcharging and discharging (can't recall the exact wording). But I've never had any issues with #1. :confused:

    Battery #2, with the sudden drop to 88% of Battery Life, shows nothing but normal from beginning to end.

    Or were you referring to something else I've missed?
     
  13. blade strike

    Joined:
    Mar 17, 2014
    Messages:
    521
    Likes Received:
    315
    Location:
    Big Bear, CA.
    No that was it. I honestly think it was a fluke. But I would do at least a few more test hovers just to be on the safe side.
     
  14. InspiredOne

    Joined:
    Jan 30, 2015
    Messages:
    1,140
    Likes Received:
    657
    Location:
    South Florida, USA
    Oh, you can rely on that! Thanks!

    Is the sudden drop of the battery's overall life from 100% to 88% a concern?