Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Anyone with issues with IOS 9.2 and 1.5 firmware?

Discussion in 'Inspire 1 Discussion' started by ISP5557, Dec 16, 2015.

  1. ISP5557

    Joined:
    Dec 30, 2013
    Messages:
    115
    Likes Received:
    43
    Location:
    Illinois
    I have a two Inspire 1 X-3's, a personal owned and a work inspire. I have owned the personal one since December 2014 and have had 121 problem free flights and updates. Yesterday I updated to 1.5 just as I have done every time and it seemed to go correctly. Went through the entire process of updating the airframe, then DJI GO, then the transmitters then batteries. Now neither one works and the both are doing different things. One the transmitter will not see the airframe even though I can make it go into travel mode and move the camera up and down. The other shows a picture but has absolutely no sensor readings or readings from the airframe but says ready to fly but has no GPS satelites or any bars for signal strength or battery charge. So I call DJI and get a guy this morning that says rip out DJI Go, reinstall, then uninstall 1.5 by reinstalling 1.4 and call back if that does not work. Did everything he said and still no joy. Called back and talked to Darrell at DJI LA. He essentially told me it was Apple's fault and to by Android products. He knew I had done everything correct on the update because he made me walk him through every step I did. Once he realized this was not my first rodeo with the update process, he immediately said it was IOS 9.2 that was causing me to be unable to fly and I should wait for Apple to come out with a fix. PLEASE people tell me this can't be tech support that is acceptable to DJI. I have stood by this company for years and to be told that our UAS program will have to shut down until Apple comes out with 9.3 fix is unacceptable. Are any of you flying ios 9.2 with the new firmware?
     
  2. ringolong

    Joined:
    Nov 29, 2015
    Messages:
    312
    Likes Received:
    65
    I am, and it seems ok for me except the occasional disconnect if I am within 15 feet of the craft.

    iPhone 6 plus is what I am using.
     
  3. ISP5557

    Joined:
    Dec 30, 2013
    Messages:
    115
    Likes Received:
    43
    Location:
    Illinois
    I am using the iPad air 2. I have now reverted back to 9.1 on my personal ipad air 2, and re-loaded firmware 1.4 and is still does the exact same thing. Is there a way to undo the RC update? I am afraid to do anything further to the other unit as it is my work airframe and I am experimenting on my personal one.
     
  4. Scotflieger

    Joined:
    Mar 29, 2015
    Messages:
    1,244
    Likes Received:
    577
    Location:
    Buckie, Scotland, UK
    I am using iOS 9.2 on my iPad Mini 2 and have had no problems at all. It works perfectly my I1 with X5 flying FW 1.5.0.30 and X5 1.2.0.50 and RC with 1.5.70. It is not an iOS issue and I would not touch Android with a barge pole.
     
  5. Mopar Bob

    Joined:
    Oct 5, 2014
    Messages:
    161
    Likes Received:
    52
    Location:
    Connecticut, USA
    I am also using 9.2 on an Ipad Mini 2 with no issues. All systems have been updated to the most recent updates. I flew 10 batteries since the updates without a single issue.
     
  6. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,718
    Likes Received:
    3,871
    Running 9.2 here on IPad Air 2 - All current firmware......Absolutely zero issues.
     
  7. diverreb

    Joined:
    Jan 14, 2015
    Messages:
    86
    Likes Received:
    25
    I wasn't getting any info from bird to iPad. Thought I had all updated.... Missed the last App update. Corrected that, and all is well...