Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Camera at 1.8 Aircraft 1.9? - Downgrade

Discussion in 'General Discussion' started by BrenMyster, Oct 3, 2016.

  1. BrenMyster

    Joined:
    Jan 22, 2016
    Messages:
    47
    Likes Received:
    1
    Hi guys

    I'm trying to downgrade from 1.9 to 1.8 on my Inspire Pro Raw. Ive successfully downgraded the camera to 1.8 by my aircraft is still at 1.9.

    Im using the WM610_FC550R_FW_V01.08.01.40

    any ideas?
     
  2. BrenMyster

    Joined:
    Jan 22, 2016
    Messages:
    47
    Likes Received:
    1
    Just a little update - I've tried about 5 times turning the drone on a off and on the 6th go the drone some how picked up the firmware and then gave me the continuous beep error. The app said - Error updating firmware.

    I'm now going back to 1.9 and trying the whole process again.
     
  3. Craig Thompson

    Joined:
    Aug 13, 2015
    Messages:
    19
    Likes Received:
    2
    Had the same problem today. Found no resolution
     
  4. BrenMyster

    Joined:
    Jan 22, 2016
    Messages:
    47
    Likes Received:
    1
    hey, so i managed to fix my issue.

    I formatted the card and then upgraded everything back to 1.9. Then I formatted the card and tried to roll back to 1.8 and this time it worked for both the Camera and the Aircraft.

    Hope this helped. Took me a few goes and 5 hours of my time. :)