Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Dji pilot app

Discussion in 'DJI Go App' started by aandpwoodley, Jul 12, 2015.

  1. aandpwoodley

    Joined:
    Mar 14, 2015
    Messages:
    32
    Likes Received:
    12
    Hi all,

    Need some help.

    Whilst flying today I had several drop outs/black screen on the video feed that last for around a second or so.

    At no point do I get the "Red no signal " banner or do I have a problem with the HD or remote connection signal, full bars on both.

    I'm sure its Pilot app related, I'm using a iPad 2 air with hardware decode set to on.

    Any ideas before I return to dji.

    Thanks
     
  2. John Alan

    Joined:
    Apr 10, 2015
    Messages:
    225
    Likes Received:
    62
    Location:
    Central IL - USA
    Yes... turn off hardware decode... known issue with iPad Air 2 and Pilot app...
    Had the same thing happen to me... issue resolved...
     
  3. aandpwoodley

    Joined:
    Mar 14, 2015
    Messages:
    32
    Likes Received:
    12
    I was told by Ed at DJI to keep it turned on
     
  4. Kauaigene

    Joined:
    Apr 8, 2014
    Messages:
    313
    Likes Received:
    96
    Wouldn't it be great if there was just one definitive absolute correct place to find "the right" answers. So many different views make knowing the best way to fly almost impossible.
     
  5. damoncooper

    Joined:
    Mar 20, 2014
    Messages:
    3,451
    Likes Received:
    1,620
    Location:
    Boston, MA
    Periodically, while flying using auto channel selection, it's normal to see a drop in the feed while a new channel switch occurs. Could be that you are seeing, in which case it's pretty normal.

    If it's the dreaded grey "Disconnected" message and video drop that's likely do to the latest v1.2 app.
     
    The Editor likes this.