Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Go App IOS V2.8.2

Discussion in 'Inspire 1 Discussion' started by Skynet1, May 28, 2016.

  1. Skynet1

    Joined:
    Apr 20, 2014
    Messages:
    161
    Likes Received:
    12
    Anyone decide to simply update to the latest version of the IOS GO App.
    I was wondering if there may possibly be some compatibility issues using the new version V2.8.2 with older aircraft /RC F/W.
     
  2. bluethundr

    Joined:
    Apr 21, 2015
    Messages:
    241
    Likes Received:
    59
    I did...it was terrible. I then had to hack the app to find 2.8.1 again. I then downloaded the previous one and now it works great. If you search the DJI forums, some have problems some do not. I was a unlucky one and had problems. I have never had problems updating my apps before. 2.8.1 will be on my ipads for some time now.
     
  3. Skynet1

    Joined:
    Apr 20, 2014
    Messages:
    161
    Likes Received:
    12

    Sorry it hadn' t worked for you either, having said that could you elaborate a bit further on your findings and response, " it was terrible " I mean what had you issues with? : )

    Had you updated from iTunes, or the App store or as an automatic update on your device?
    BTW, the reason I ask is because I accidentally updated the Go App from v 2.4.3 on my IPad 4 and initially discovered that I was unable to enable the video selection on the display screen without it automatically reverting back to the camera position. :rolleyes:
     
    #3 Skynet1, May 28, 2016
    Last edited: May 28, 2016
  4. bluethundr

    Joined:
    Apr 21, 2015
    Messages:
    241
    Likes Received:
    59
    Sure.. i would get the weak video signal at 50 feet, but the bars on the app still showed full strength. Green lines, serious lag and even black screens. At one point i was coming back to land since it was so bad and the app just quit. I looked up and the bird was still there. I then rolled back to 2.8.1 and put it back in the air...ROCK solid. not a single problem...
     
  5. Skynet1

    Joined:
    Apr 20, 2014
    Messages:
    161
    Likes Received:
    12
    Thanks, After experiencing the video selection issue I then did a reset of the camera settings within the App rebooted A/C & APP and so far no further issues getting the video to activate. Weird Science!. I'm going to stay on the latest App for the present because I haven't had any of the other issues mentioned. Go figure, I believe there are a lot of variables which come into play, such as specific device f/w, TX revision, etc.etc. Many have found positive results uninstalling, & reinstalling the Go App.