Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Osmo and X5 = SEXY

Discussion in 'Osmo (Handheld Gimbal)' started by Predator, Feb 12, 2016.

  1. Predator

    Joined:
    Dec 29, 2015
    Messages:
    260
    Likes Received:
    65
    Location:
    Ottawa,Canada
    lol jk its friday i'm in a good mood so how is everyone doing with their Osmo and X5? Mine is great super stable no crashes on M settings cant ask for more but an update on the D LOG it is too soft like others said. Besides that its great!
     

    Attached Files:

    Pronevitch likes this.
  2. Pronevitch

    Joined:
    Aug 15, 2015
    Messages:
    25
    Likes Received:
    2
    Ive got the 3d printed adapter and my osmo works good with the x5 but im not useing it anymore cause im worried about messing up the copper pins.
     
  3. Predator

    Joined:
    Dec 29, 2015
    Messages:
    260
    Likes Received:
    65
    Location:
    Ottawa,Canada
    I dont see how you could damage the pins they just sit there its the (adapter) ring that moves to lock the X5. So there is no rubbing or friction between the X5 and Osmo.
     
  4. Pronevitch

    Joined:
    Aug 15, 2015
    Messages:
    25
    Likes Received:
    2
    The ring that i bought was from some dude in the UK is very loose, if i tip my osmo into flashlight mode it loses connection and my x5 flips out.
     
  5. Predator

    Joined:
    Dec 29, 2015
    Messages:
    260
    Likes Received:
    65
    Location:
    Ottawa,Canada
    Ahhh thats no good man! Sorry to hear that. I can give you my guy info but hes in Canada and he ships all over.
     
  6. Casey Preston

    Joined:
    Nov 7, 2015
    Messages:
    132
    Likes Received:
    30
    I want manual color balance and a fan mute button that works. And the image to not flip. Otherwise, it's useable.
     
    Predator likes this.
  7. gruvpix

    Joined:
    Aug 26, 2013
    Messages:
    786
    Likes Received:
    337
    This is a dumb question but how do you replace the adaptor? Unscrew the 4 allen screws?
     
  8. Predator

    Joined:
    Dec 29, 2015
    Messages:
    260
    Likes Received:
    65
    Location:
    Ottawa,Canada
    X5 fan??? There is no fan in the lens my friend. I did see the image flip a few times the first time i used it but now its always perfect dont know why. and i updated my Osmo with the lest firmware that might be why. And the AWB is pretty accurate to me and not a big deal cuz if its off i tweak it in FCPX. But if you are talking about the RAW pics yes The WB is way off and sadly i cant use those pics in color just B&W.
     
  9. Predator

    Joined:
    Dec 29, 2015
    Messages:
    260
    Likes Received:
    65
    Location:
    Ottawa,Canada
    Yep easy like that!
     
  10. Casey Preston

    Joined:
    Nov 7, 2015
    Messages:
    132
    Likes Received:
    30
    My X5 most definitely has a fan.
    For most of my work, AWB is not acceptable.
    I haven't tested shooting DNG with the X5 and I was unaware there was some white balance issue. Actually, I don't understand how there can be a white balance issue with DNG since the white balance is usually only a consideration for compressed files.
     
  11. Predator

    Joined:
    Dec 29, 2015
    Messages:
    260
    Likes Received:
    65
    Location:
    Ottawa,Canada
    ok i just checked and yes it did turn on its inside the gimbal not the lens tho. :D its nothing loud like the X3 tho... And for RAW i tried several times and they all come out pink. Kinda suck because i always shoot RAW but i dont use the Osmo for pics i have my FF Canon for that.
     
  12. Casey Preston

    Joined:
    Nov 7, 2015
    Messages:
    132
    Likes Received:
    30
    When you say "lens", do you mean the the sensor body? My gimbal motors make noise that sounds a little bit like a fan, but there is an actual fan and vents in the X5 body. I ask because I saw reports of people who had X3's in which the fan was not functioning. Otherwise, I'm not sure why you mention the lens as something that would have a fan.
     
  13. Predator

    Joined:
    Dec 29, 2015
    Messages:
    260
    Likes Received:
    65
    Location:
    Ottawa,Canada
    Yes the fan is in the camera body not the lens.
     
  14. Casey Preston

    Joined:
    Nov 7, 2015
    Messages:
    132
    Likes Received:
    30
    I also have the photo issue with color. It occurs in both the inspire app and the Osmo app.

    I still don't have useable video at 60p. Also, the mic still doesn't work.
     
  15. Predator

    Joined:
    Dec 29, 2015
    Messages:
    260
    Likes Received:
    65
    Location:
    Ottawa,Canada
    You have the RAW issue with the inspire? Mine is fine just the Osmo. and same here no sound.
     
  16. Jacky Poon

    Joined:
    Oct 14, 2015
    Messages:
    54
    Likes Received:
    13
    Location:
    China
    looking good mate and glad it all worked out for you!

    ... for me still waiting for the official adaptor to be released... don't mind doing some DIY but honestly the firmware with all that WB and fan problem is just not on man... not reliable enough for work its as good as not having it at all IMO.

    Hopefully, by the time they release the adaptor ring for the x5 they would of sorted out the damn firmware with it!
     
  17. Predator

    Joined:
    Dec 29, 2015
    Messages:
    260
    Likes Received:
    65
    Location:
    Ottawa,Canada
    Thx man! I have no WB issues only if i shoot RAW pics but i dont use the Osmo for pics. For me its very stable!

    Video from last night my arm sticking out the window to film lol :D straight from the camera nothing done to the footage.

     
  18. Casey Preston

    Joined:
    Nov 7, 2015
    Messages:
    132
    Likes Received:
    30
    The WB issue is a problem with the X5 and unrelated to the Osmo. The X5 has the same issues with setting a manual white balance on the Inspire. The fan is also not really a problem. DJI's newest Go app has a setting to turn of the fan, but they haven't released a firmware update for either the X3 or X5 that allows it to work.

    The only real inconsistencies with the X5 on the Osmo are that the app crashes when in auto mode, sound is not recorded, some people have a flipped image until recording starts (I believe that this is due to the X5 thinking it is in selfie mode due to it's orientation), high frame rates don't work, pictures have the wrong color space being applied, and there is no control on the app for zoom on the 14-42.
     
  19. Predator

    Joined:
    Dec 29, 2015
    Messages:
    260
    Likes Received:
    65
    Location:
    Ottawa,Canada
    @casey yeah but we are lucky we can still practice with the X5. Dont expect to be working 100% when there's no firmware or official adapter yet. its still a "hack" just lucky enough we can use it for now.
     
  20. Predator

    Joined:
    Dec 29, 2015
    Messages:
    260
    Likes Received:
    65
    Location:
    Ottawa,Canada
    And Casey why would you even want to use the 14-42 f3.5-5.6??? Its a cheap lens kit. Bad reviews and known to be soft. And sh%#y in low light.
     
    #20 Predator, Feb 13, 2016
    Last edited: Feb 13, 2016