Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Screen Glitch in DJI Go App

Discussion in 'DJI Go App' started by TXPilot, Jun 24, 2016.

  1. TXPilot

    Joined:
    Apr 19, 2016
    Messages:
    4
    Likes Received:
    0
    When dual operating Inspire 1 Pro, my video feed on the camera operator's control keeps freezing up, turning green, and glitching. The pilot's video feed is normal, the malfunction is only on the camera operator's controller. This has happened with 3 different iPad minis and 3 different Inspire aircraft. Any suggestions on how to fix this issue?
     
  2. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,734
    Likes Received:
    3,891
    It's a known issue and has plagued the dual remote set ups since day one.
    It's never been sorted successfully.
    It is believed to be caused by the proximity of the 5.8ghz element to the 2.4ghz one within the modular antenna.
    It's a case of live with it I'm afraid.
     
    TXPilot likes this.
  3. niki

    Joined:
    Apr 22, 2016
    Messages:
    32
    Likes Received:
    9
    Location:
    Sofia
    Have anyone tried dual remote with Litchi, are there any issues with?
     
  4. TXPilot

    Joined:
    Apr 19, 2016
    Messages:
    4
    Likes Received:
    0
    Never tried it but thats probably going to be my next attempt, I'll let you know what my results are.
     
  5. niki

    Joined:
    Apr 22, 2016
    Messages:
    32
    Likes Received:
    9
    Location:
    Sofia
    Thanks for the reply! Unfortunately I just found that Litchi doesn't support lens focus adjustment. For X5 and X5R cameras this is almost unusable.

    PS: there's a new version from today which can handle focus with a long press on the screen. Will try that when have the time :)

    "- for X5 cameras, focus is now done with a long press"
     
    #5 niki, Jun 30, 2016
    Last edited: Jun 30, 2016