Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Verticle lines/artifacts in highlighted areas (not zebra tool)

Discussion in 'Inspire 1 Help' started by Phil-RCGeeks, Mar 1, 2016.

  1. Phil-RCGeeks

    Approved Vendor

    Joined:
    Nov 27, 2015
    Messages:
    169
    Likes Received:
    69
    Location:
    West Sussex, UK
    Here's one for you X3 camera wizards!

    Had an X3 sent in to us from a customer with a problem and it's a new one to me so was wondering if any of you had any experience or thoughts on it?
    (see pictures)
    There are thin, vertical black lines in the highlighted/overexposed areas - please note that this is not the same or related to the overexposed/zerba tool. Effects both JPEG and RAW images

    I have tried:
    - Reseting all camera settings to default
    - Tried camera on different aircrafts
    - Swapped SD card and reformatted.
    - Turned on and off the zebra tool

    Pretty sure it's going to be an RMA job but thought it's worth throwing it out there to you guys.
     

    Attached Files:

  2. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,729
    Likes Received:
    3,883
    Looks like faulty camera definitely but.......if you haven't tried already, its possible to have corrupted firmware just on the camera so maybe worth trying reinstalling the FW although you may need to downgrade first since otherwise it will throw back an "The firmware is the same or newer" message/
    Worth a shot before you RMA it....
     
  3. Phil-RCGeeks

    Approved Vendor

    Joined:
    Nov 27, 2015
    Messages:
    169
    Likes Received:
    69
    Location:
    West Sussex, UK
    Cheers for the suggestion but unfortunately no luck. RMA it is...