Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Videos not available after after recording

Discussion in 'Inspire 1 Help' started by Soflms, Mar 19, 2015.

  1. Soflms

    Joined:
    Feb 9, 2015
    Messages:
    336
    Likes Received:
    134
    Location:
    South Florida
    Screenshots_2015-03-19-07-43-46.png Hey guys, I woke up at 445 this morning and drove an hour away to get these amazing shots of this lighthouse, and this drawbridge where the yachts come in and out of the inlet. I swear I'm 99% sure I hit the stop button on the recorder before shutting off my impsire. I dont know if I just missed the button or what but my video does not show up in the media player in the app, so I went searching for it in my SD card and it shows up. The video was 11 mins long but shows me 0KB (worst sign ever) and has a broken symbol through it. Is this for sure what happened? These shots were amazing, at one point I was laughing to myself thinking how perfect everything had lined up...Lighthouse on and operating in the foreground, orange and purple light just making its was over the horizon to my back, and a 77' Hatteras making its way into my scene after patiently waiting to go through the drawbridge that I captured in my shot. Anyways pretty sure i'm completely screwed out of the video. Has this happened to anyone else? It has to be that the inspire was shut off before the camera, like I missed the button or something, right? All my settings were how I liked them, and was 100% rolling. The picture to the right is a test video I took in my bronco, after I noticed the video was gone. This time I took a few seconds of video, and made sure I shut off the recorder this time. The video works 100%, unlike the 11 minute video that somehow didn't get saved to the left. Is this for sure what happened? Has anyone else had this happen?

    sorry about the bad posting title, cant edit it...
     
    #1 Soflms, Mar 19, 2015
    Last edited: Mar 19, 2015
  2. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,708
    Likes Received:
    3,869
    Give this a try........ http://skypixel.org/post/110526362109
     
  3. Soflms

    Joined:
    Feb 9, 2015
    Messages:
    336
    Likes Received:
    134
    Location:
    South Florida
    I'm going to try this tomorrow, thanks for the link I'll let you know if it worked
     
  4. Soflms

    Joined:
    Feb 9, 2015
    Messages:
    336
    Likes Received:
    134
    Location:
    South Florida
    I'm not afraid to admit, I do not understand this process at all.