Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Inspire 1 - Please can you help my Dad?

Discussion in 'General Discussion' started by KBlumfield, Mar 26, 2016.

  1. KBlumfield

    Joined:
    Mar 26, 2016
    Messages:
    2
    Likes Received:
    1
    Good afternoon,

    I am writing to see if anyone can hlp my dad with an issue he is having with his Inspire1 drone. I have to admit I know nothing about them at all but he has had a stroke and finds it almost impossible to get his point across so I am trying to help him.
    What appears to be the problem is that when he switches the drone on he said the body of it is supposed to "rise up", however the legs with the rota's on are higher than the body and he says this isnt how it should be.
    There is a thread that seems to be part of the "set up" and it looks as though that is supposed to turn and thereby lift the body part. The battery is fully charged, all the lights are on but that's about it.
    If anyone can help I would be very grateful.

    Many thanks

    Keith
     
  2. ringolong

    Joined:
    Nov 29, 2015
    Messages:
    314
    Likes Received:
    66
    Flip the switch where the RTH button is a few times quickly, and they should lower.

    Sorry to hear he had a stroke. I had one a few years ago. Not fun at all.
     
    Richard in ky likes this.
  3. Neil sulish

    Joined:
    Dec 6, 2015
    Messages:
    47
    Likes Received:
    9
    turn on the remote
    turn on I1
    then toggle the landing gear switch 3-5 times quickly( This will bring it from travel mode to landing mode.)
    from then on out the landing gear can be risen or lowered, by the toggle up for retract down for land
    Hope this helps
    good luck
    Neil
     
  4. The Editor

    The Editor Moderator
    Staff Member

    Joined:
    Aug 7, 2013
    Messages:
    6,734
    Likes Received:
    3,891
    As above - the Inspire will not come out of travel mode on its own after powering up. You have to physically take it out of travel mode.
    There are two ways of achieving this.
    1. Turn the Remote on, turn the Inspire on. Have the app running and touch the middle bar at the top of the screen. This will bring up a menu. Scroll down a little and there will be an option to 'Exit Travel Mode'. Click this and the Inspire will then go onto landing mode.
    2. The other method mentioned above is to toggle the landing gear switch which is located around the Return to home button. However contrary to popular belief it is not necessary to flip this button 4,5 or 6 times (even DJI get this wrong). You simply have to cycle the switch twice (up,down,up,down) or (down,up,down,up depending on where the switch is initially set).

    Either of the above methods will take the Inspire out of travel mode.

    Hope that helps.
     
  5. Kilrah

    Joined:
    Feb 3, 2015
    Messages:
    1,881
    Likes Received:
    728
    That is 4 flips ;)
    I never read anything implying it referred to fully cycles :)
     
  6. gregdd

    Joined:
    Jul 8, 2015
    Messages:
    240
    Likes Received:
    75
  7. Charles.mabry

    Joined:
    Mar 22, 2016
    Messages:
    123
    Likes Received:
    14
    Location:
    Prescott, Az
    Something to add that drove me nuts just the other day. When putting the drone in travel mode ensure its on a smooth flat surface as the camera on the bottom tells the drone when to stop moving.

    I was shooting on a football field the other day and was picking the drone up to put her in travel mode (didn't want the drone to struggle in the grass). The problem was the legs would raise too high and not stop in travel mode. I then realized it's the damn camera on the bottom that tells the drone when to sit/stop.

    I know it's not exactly what you asked but when you mentioned the legs higher than the body it made me think of my situation the other day.
     
  8. KBlumfield

    Joined:
    Mar 26, 2016
    Messages:
    2
    Likes Received:
    1
    Hi all, many thanks for all the help and advice. I finally sorted it out for him yesterday. The App on the Ipad wasnt communicating with the drone. None of the icons worked so I decided to delete and reinstall the App. It then told me the RC needed a software upgrade. I did this and then eventually, by scrolling down a page on the controller app, saw, in bright blue letters.... EXIT TRAVEL MODE.

    I have downloaded the user manual for him so fingers crossed he'll be okay now.

    Best regards

    Keith
     
    ringolong likes this.
  9. davidjmurray

    Joined:
    Mar 16, 2016
    Messages:
    12
    Likes Received:
    3
    Location:
    New Castle, NH
    Keith: Your dad has a heck of a son! ;-)

    Charles.mabry: Thank you for posting above your idea that the vision positioning system controls the final arm angle when going into travel mode. I have wondered why my bird sometimes dips too low when entering travel mode, and I will factor this into my future procedures.
     
  10. DJInspire

    Joined:
    Dec 30, 2015
    Messages:
    4
    Likes Received:
    0
    It is not an idea, DJI even officially says this (and recommends not putting the inspire into travel mode on surfaces that absorb sound rather than reflect it, as ultrasound is used for this procedure).
     
    #10 DJInspire, Apr 3, 2016
    Last edited: Apr 3, 2016
  11. davidjmurray

    Joined:
    Mar 16, 2016
    Messages:
    12
    Likes Received:
    3
    Location:
    New Castle, NH
    Excellent. Thank you.
     
    DJInspire likes this.